Package: spyder3
Version: 3.3.3+dfsg1-1
Severity: normal

Dear Maintainer,

A new version of Spyder (3.3.4) is available : https://github.com/spyder-
ide/spyder/releases

You may consider upgrading the current package to this version.

Regards,

S├ębastien



-- System Information:
Debian Release: buster/sid
  APT prefers unstable
  APT policy: (980, 'unstable'), (970, 'testing'), (500, 'testing-debug'), 
(500, 'oldstable'), (1, 'experimental-debug')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.19.0-4-amd64 (SMP w/4 CPU cores)
Kernel taint flags: TAINT_OOT_MODULE, TAINT_UNSIGNED_MODULE
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8), 
LANGUAGE=fr_FR.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages spyder3 depends on:
ii  python3-spyder  3.3.3+dfsg1-1
ii  python3.7       3.7.3-2

spyder3 recommends no packages.

spyder3 suggests no packages.

Versions of packages python3-spyder depends on:
ii  libjs-jquery            3.3.1~dfsg-1
ii  libjs-mathjax           2.7.4+dfsg-1
ii  pylint3                 2.2.2-1
ii  python3                 3.7.3-1
ii  python3-chardet         3.0.4-3
ii  python3-cloudpickle     0.8.0-1
ii  python3-jedi            0.13.2-1
ii  python3-keyring         17.1.1-1
ii  python3-nbconvert       5.4-2
ii  python3-numpydoc        0.7.0-1
ii  python3-pickleshare     0.7.5-1
ii  python3-psutil          5.5.1-1
ii  python3-pycodestyle     2.4.0-2
ii  python3-pyflakes        2.0.0-1
ii  python3-pygments        2.3.1+dfsg-1
ii  python3-qtawesome       0.4.4+ds1-1
ii  python3-qtconsole       4.3.1-1
ii  python3-qtpy            1.3.1-1
ii  python3-rope            0.10.5-3
ii  python3-sphinx          1.8.4-1
ii  python3-spyder-kernels  1.0.1+really0.2.4-1
ii  python3-zmq             17.1.2-2
ii  spyder-common           3.3.3+dfsg1-1

Versions of packages python3-spyder suggests:
pn  cython3             <none>
ii  python3-matplotlib  3.0.2-2
ii  python3-numpy       1:1.16.2-1
ii  python3-pandas      0.23.3+dfsg-3
ii  python3-pil         5.4.1-2
ii  python3-scipy       1.1.0-4
pn  python3-sympy       <none>

Versions of packages python3-pyqt5 depends on:
ii  libc6                             2.28-8
ii  libgcc1                           1:8.3.0-6
ii  libpython3.7                      3.7.3-2
ii  libqt5core5a [qtbase-abi-5-11-3]  5.11.3+dfsg1-1
ii  libqt5dbus5                       5.11.3+dfsg1-1
ii  libqt5designer5                   5.11.3-4
ii  libqt5gui5                        5.11.3+dfsg1-1
ii  libqt5help5                       5.11.3-4
ii  libqt5network5                    5.11.3+dfsg1-1
ii  libqt5printsupport5               5.11.3+dfsg1-1
ii  libqt5test5                       5.11.3+dfsg1-1
ii  libqt5widgets5                    5.11.3+dfsg1-1
ii  libqt5xml5                        5.11.3+dfsg1-1
ii  libstdc++6                        8.3.0-6
ii  python3                           3.7.3-1
ii  python3-sip [sip-py3api-12.5]     4.19.14+dfsg-2

Versions of packages python3-pyqt5 suggests:
pn  python3-pyqt5-dbg  <none>

-- no debconf information

Reply via email to