Package: e2fsprogs
Version: 1.45.1-1
Severity: normal

After the latest upgrade of e2fsprogs I started getting email from cron
about lvm2 not being installed:

Subject: Cron <root@feynman> test -e /run/systemd/system || /sbin/e2scrub_all
        -A -r

e2scrub_all: can't find lvcreate --- is lvm2 installed?


Since lvm2 is not a dependency of e2fsprogs this cron job should not
trigger an email if it is not installed.

-- System Information:
Debian Release: 10.0
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: amd64 (x86_64)

Kernel: Linux 4.19.0-5-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8), 
LANGUAGE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: sysvinit (via /sbin/init)
LSM: AppArmor: enabled

Versions of packages e2fsprogs depends on:
ii  libblkid1    2.33.1-0.1
ii  libc6        2.28-10
ii  libcom-err2  1.45.1-1
ii  libext2fs2   1.45.1-1
ii  libss2       1.45.1-1
ii  libuuid1     2.33.1-0.1

Versions of packages e2fsprogs recommends:
pn  e2fsprogs-l10n  <none>

Versions of packages e2fsprogs suggests:
pn  e2fsck-static  <none>
pn  fuse2fs        <none>
pn  gpart          <none>
ii  parted         3.2-25

-- no debconf information

Reply via email to