Ferenc W√°gner:
> Package: release.debian.org
> Severity: normal
> User: release.debian....@packages.debian.org
> Usertags: unblock
> 
> Please unblock package pacemaker
> 
> Dear Release Team,
> 
> Three security issues were discovered in Pacemaker, all of which were
> fixed by the GitHub pull request #1749.  The main point of this update
> is fixing these security bug #927714 by including the relevant changes
> of the pull request as quilt patches.
> 
> An additional change is bumping the debhelper compat level from 11 to
> 12 to avoid the effect of #887904, that is, the daemon-not-running on
> reinstall.  Selectively bumping the level for dh_installinit and
> dh_installsystemd didn't seem to gain anything in this case, because I
> had to disable dh_dwz anyway and the remaining changes don't affect this
> package.
> 
> The last user-visible fixup is shipping the /var/log/pacemaker (and
> /var/log/pacemaker/bundles) directories, to enable detailed logging in
> the default configuration (instead of provoking error messages).
> 
> The test change is just a shorter wait for cluster startup.  It isn't
> performance related, a wait is part of the startup sequence, we just
> have to wait a little longer than that.
> 
> Finally, I dropped a quilt patch (against the build system) which lost
> its relevance when the build system was fixed upstream several releases
> ago.
> 
> [...]
> 


Unblocked, thanks.
~Niels

Reply via email to