On Thu, 11 Jul 2019 at 18:51:18 +0000, Debian Bug Tracking System wrote:
> #895534: override: libgtkgl2.0-1:oldlibs/optional, 
> libgtkgl2.0-dev:oldlibs/optional, libgtkglext1:oldlibs/optional, 
> libgtkglext1-dev:oldlibs/optional, libgtkglext1-doc:oldlibs/optional, 
> libgtkglextmm-x11-1.2-dev:oldlibs/optional, 
> libgtkglextmm-x11-1.2-0v5:oldlibs/optional, python-gtkglext1:oldlibs/optional
...
> Concerning package libgtkgl2.0-1...
> Operating on the unstable suite
> Changed section from libs to oldlibs

I asked for multiple binary packages to be overridden, including but not
limited to libgtkgl2.0-1:

> libgtkgl2.0-1:oldlibs/optional
> libgtkgl2.0-dev:oldlibs/optional
> libgtkglext1-dev:oldlibs/optional
> libgtkglext1-doc:oldlibs/optional
> libgtkglext1:oldlibs/optional
> libgtkglextmm-x11-1.2-0v5:oldlibs/optional
> libgtkglextmm-x11-1.2-dev:oldlibs/optional
> python-gtkglext1:oldlibs/optional

Do the ftp team prefer to receive a separate bug report for each binary
package that is deprecated and should be overridden into oldlibs?

Or am I misinterpreting the email that closed this bug? Was the action
actually taken on multiple binary packages?

Thanks,
    smcv

Reply via email to