Package: libreoffice-writer
Version: 1:6.3.0-2
Followup-For: Bug #934678


-- System Information:
Debian Release: bullseye/sid
  APT prefers testing
  APT policy: (500, 'testing'), (1, 'experimental')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.19.0-5-amd64 (SMP w/4 CPU cores)
Kernel taint flags: TAINT_OOT_MODULE, TAINT_UNSIGNED_MODULE
Locale: LANG=el_GR.UTF-8, LC_CTYPE=el_GR.UTF-8 (charmap=UTF-8),
LANGUAGE=el_GR.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)
LSM: AppArmor: enabled

Versions of packages libreoffice-writer depends on:
ii  libabw-0.1-1           0.1.2-1
ii  libc6                  2.28-10
ii  libe-book-0.1-1        0.1.3-1+b2
ii  libepubgen-0.1-1       0.1.1-1
ii  libetonyek-0.1-1       0.1.9-1
ii  libgcc1                1:9.1.0-10
ii  libicu63               63.2-2
ii  liblangtag1            0.6.2-1
ii  libmwaw-0.3-3          0.3.15-2
ii  libodfgen-0.1-1        0.1.7-1
ii  libreoffice-base-core  1:6.3.0-2
ii  libreoffice-core       1:6.3.0-2
ii  librevenge-0.0-0       0.0.4-6+b1
ii  libstaroffice-0.0-0    0.0.6-1
ii  libstdc++6             9.1.0-10
ii  libwpd-0.10-10         0.10.3-1
ii  libwpg-0.3-3           0.3.3-1
ii  libwps-0.4-4           0.4.10-1
ii  libxml2                2.9.4+dfsg1-7+b3
ii  uno-libs3              6.3.0-2
ii  ure                    6.3.0-2
ii  zlib1g                 1:1.2.11.dfsg-1+b1

Versions of packages libreoffice-writer recommends:
ii  libreoffice-math  1:6.3.0-2

Versions of packages libreoffice-writer suggests:
ii  default-jre [java6-runtime]     2:1.11-72
ii  fonts-crosextra-caladea         20130214-2
ii  fonts-crosextra-carlito         20130920-1
ii  libreoffice-base                1:6.3.0-2
ii  libreoffice-java-common         1:6.3.0-2
ii  openjdk-10-jre [java6-runtime]  10.0.2+13-2
ii  openjdk-11-jre [java6-runtime]  11.0.4+11-1
ii  openjdk-8-jre [java6-runtime]   8u212-b01-1
ii  openjdk-9-jre [java6-runtime]   9.0.4+12-4

Versions of packages libreoffice-core depends on:
ii  fontconfig                      2.13.1-2
ii  fonts-opensymbol                2:102.11+LibO6.3.0-2
ii  libboost-date-time1.67.0        1.67.0-13
ii  libboost-locale1.67.0           1.67.0-13
ii  libc6                           2.28-10
ii  libcairo2                       1.16.0-4
ii  libclucene-contribs1v5          2.3.3.4+dfsg-1
ii  libclucene-core1v5              2.3.3.4+dfsg-1
ii  libcmis-0.5-5v5                 0.5.2-1
ii  libcups2                        2.2.10-6
ii  libcurl3-gnutls                 7.65.1-1
ii  libdbus-1-3                     1.12.16-1
ii  libdconf1                       0.30.1-2
ii  libeot0                         0.01-5
ii  libepoxy0                       1.5.3-0.1
ii  libexpat1                       2.2.7-1
ii  libexttextcat-2.0-0             3.4.5-1
ii  libfontconfig1                  2.13.1-2
ii  libfreetype6                    2.9.1-4
ii  libgcc1                         1:9.1.0-10
ii  libglib2.0-0                    2.60.6-1
ii  libgpgmepp6                     1.12.0-6
ii  libgraphite2-3                  1.3.13-7
ii  libgstreamer-plugins-base1.0-0  1.14.4-2
ii  libgstreamer1.0-0               1.14.4-1
ii  libharfbuzz-icu0                2.5.3-1
ii  libharfbuzz0b                   2.5.3-1
ii  libhunspell-1.7-0               1.7.0-2+b1
ii  libhyphen0                      2.8.8-7
ii  libice6                         2:1.0.9-2
ii  libicu63                        63.2-2
ii  libjpeg62-turbo                 1:1.5.2-2+b1
ii  liblcms2-2                      2.9-3
ii  libldap-2.4-2                   2.4.48+dfsg-1
ii  libmythes-1.2-0                 2:1.2.4-3+b1
ii  libneon27-gnutls                0.30.2-3
ii  libnspr4                        2:4.21-1
ii  libnss3                         2:3.45-1
ii  libnumbertext-1.0-0             1.0.5-1
ii  libodfgen-0.1-1                 0.1.7-1
ii  liborcus-0.14-0                 0.14.1-6
ii  libpng16-16                     1.6.37-1
ii  libpoppler82                    0.71.0-5
ii  librdf0                         1.0.17-1.1+b1
ii  libreoffice-common              1:6.3.0-2
ii  librevenge-0.0-0                0.0.4-6+b1
ii  libsm6                          2:1.2.3-1
ii  libstdc++6                      9.1.0-10
ii  libx11-6                        2:1.6.7-1
ii  libxext6                        2:1.3.3-1+b2
ii  libxinerama1                    2:1.1.4-2
ii  libxml2                         2.9.4+dfsg1-7+b3
ii  libxmlsec1                      1.2.28-2
ii  libxmlsec1-nss                  1.2.28-2
ii  libxrandr2                      2:1.5.1-1
ii  libxrender1                     1:0.9.10-1
ii  libxslt1.1                      1.1.32-2.1
ii  uno-libs3                       6.3.0-2
ii  ure                             6.3.0-2
ii  zlib1g                          1:1.2.11.dfsg-1+b1

Versions of packages libreoffice-core recommends:
ii  gstreamer1.0-libav         1.15.0.1+git20180723+db823502-2
ii  gstreamer1.0-plugins-bad   1.14.4-1+b1
ii  gstreamer1.0-plugins-base  1.14.4-2
ii  gstreamer1.0-plugins-good  1.14.4-1
ii  gstreamer1.0-plugins-ugly  1.14.4-1
ii  libpaper-utils             1.1.28

Reply via email to