Package: kodi
Version: 2:17.6+dfsg1-4+b1
Followup-For: Bug #934829

Ooops,

Missed Kodi's logs :

NOTICE: Creating video codec with codec id: 27
NOTICE: CDVDVideoCodecFFmpeg::Open() Using codec: H.264 / AVC / MPEG-4 AVC /
MPEG-4 part 10
NOTICE: Opening stream: 2 source: 256
NOTICE: Closing stream player 3
NOTICE: Opening stream: 6 source: 256
NOTICE: Creating audio stream (codec id: 86056, channels: 2, sample rate:
48000, no pass-through)
ERROR: VAAPI::CheckSuccess error: unknown libva error
NOTICE: VAAPI::Close
NOTICE: CDVDVideoCodecFFmpeg::Open() Using codec: H.264 / AVC / MPEG-4 AVC /
MPEG-4 part 10
NOTICE: PulseAudio: Opened device alsa_output.pci-0000_00_1b.0.iec958-stereo in
pcm mode with Buffersize 150 ms
NOTICE: GL: Selecting Single Pass YUV 2 RGB shader
NOTICE: GL: NPOT texture support detected
NOTICE: GL: Using GL_ARB_pixel_buffer_object
NOTICE: Using GL_TEXTURE_2D
NOTICE: GL: Selecting Single Pass YUV 2 RGB shader
NOTICE: GL: NPOT texture support detected
NOTICE: GL: Using GL_ARB_pixel_buffer_object
WARNING: CRenderManager::WaitForBuffer - timeout waiting for buffer
WARNING: Previous line repeats 3 times.
NOTICE: CDVDVideoCodecFFmpeg::CDropControl: calculated diff time: 40000
NOTICE: CVideoPlayer::CloseFile()
NOTICE: VideoPlayer: waiting for threads to exit
WARNING: CRenderManager::WaitForBuffer - timeout waiting for buffer
WARNING: Previous line repeats 2 times.

By the way, VAAPI seems to work fine when using VLC with the same video on the
same computer.

I tried using gnome on xorg instead of wayland and the problem is the same.



-- System Information:
Debian Release: 10.0
  APT prefers stable-updates
  APT policy: (1000, 'stable-updates'), (1000, 'stable')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.19.0-5-amd64 (SMP w/2 CPU cores)
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8), 
LANGUAGE=fr_FR.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)
LSM: AppArmor: enabled

Versions of packages kodi depends on:
ii  kodi-bin   2:17.6+dfsg1-4+b1
ii  kodi-data  2:17.6+dfsg1-4

Versions of packages kodi recommends:
ii  kodi-repository-kodi [kodi-repository]  2:17.6+dfsg1-4
ii  kodi-visualization-spectrum             1.1.1-1

kodi suggests no packages.

-- no debconf information

Reply via email to