On Tue, Sep 10, 2019 at 05:03:37PM +0200, Vincent Lefevre wrote:
> Package: lightdm
> Version: 1.26.0-5
> Severity: important
> 
> I have a machine still using sysvinit, and systemd-shim has been
> replaced by elogind for such machines. The dependencies have been
> updated in lightdm 1.26.0-4. But after the upgrade (which did not
> output any warning about a regression), Restart, Suspend, Hibernate,
> Shut Down are now all greyed out.

Vincent,

I believe this is the same as the bug I submitted #932047.

You might like to try the pam configuration fix I have there?

Thanks

Mark

Reply via email to