Package: perl
Version: 5.28.1-6
Severity: important
Tags: a11y



-- System Information:
Debian Release: bullseye/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: amd64 (x86_64)

Kernel: Linux 5.2.0-3-amd64 (SMP w/8 CPU cores)
Locale: LANG=ru_RU.utf8, LC_CTYPE=ru_RU.utf8 (charmap=UTF-8), 
LANGUAGE=ru_RU.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /usr/bin/dash
Init: systemd (via /run/systemd/system)
LSM: AppArmor: enabled

Versions of packages perl depends on:
ii  dpkg               1.19.7
ii  libperl5.28        5.28.1-6
ii  perl-base          5.28.1-6
ii  perl-modules-5.28  5.28.1-6

Versions of packages perl recommends:
ii  netbase  5.6

Versions of packages perl suggests:
pn  libb-debug-perl                                         <none>
pn  liblocale-codes-perl                                    <none>
pn  libterm-readline-gnu-perl | libterm-readline-perl-perl  <none>
ii  make                                                    4.2.1-1.2
ii  perl-doc                                                5.28.1-6

-- no debconf information

Cannot update 67 Perl update dependent software packages. And Perl, I can’t 
upgrade from 5.28.1-6 to 5.30.0-6 due to the lack of the “libgtk2-perl” package 
that is compatible with the new version of Perl. Will this problem be solved?

Reply via email to