Source: recoll
Version: 1.26.3-1
Severity: important
Tags: ftbfs
User: libx...@packages.debian.org
Usertags: ftbfs-34 xslt-config

Dear maintainer,

your package is using `xslt-config` to detect and use libxslt.  I'm
removing that script, so please update your build system to use
pkg-config instead.

The libxslt package in experimental already doesn't ship the xslt-config
script.

-- 
regards,
                        Mattia Rizzolo

GPG Key: 66AE 2B4A FCCF 3F52 DA18  4D18 4B04 3FCD B944 4540      .''`.
More about me:  https://mapreri.org                             : :'  :
Launchpad user: https://launchpad.net/~mapreri                  `. `'`
Debian QA page: https://qa.debian.org/developer.php?login=mattia  `-

Attachment: signature.asc
Description: PGP signature

Reply via email to