Package: blender
Version: 2.81.a+dfsg-5
Severity: normal

Dear Maintainer,

   * What led up to the situation?

Nothing. Just launch blender and start working.

   * What exactly did you do (or not do) that was effective (or
     ineffective)?

Open blender. Press tab at the default scene with the cube. Then press Shift +
Spacebar, then M. Click and drag to start measuring while pressing the control
key. (Any control key will do).

   * What was the outcome of this action?

The measure line did not snap to edges nor verticies.

   * What outcome did you expect instead?

Measure tool to snap to verticies or edges as mentioned in the blender forums
here: https://devtalk.blender.org/t/measurement-tool-snapping/6342



-- System Information:
Debian Release: bullseye/sid
  APT prefers unstable
  APT policy: (700, 'unstable'), (600, 'experimental'), (500, 'testing')
Architecture: amd64 (x86_64)

Kernel: Linux 5.4.0-3-amd64 (SMP w/24 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8), 
LANGUAGE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /usr/bin/dash
Init: systemd (via /run/systemd/system)
LSM: AppArmor: enabled

Versions of packages blender depends on:
ii  blender-data                      2.81.a+dfsg-5
ii  fonts-dejavu                      2.37-1
ii  libavcodec58                      7:4.2.2-1
ii  libavdevice58                     7:4.2.2-1
ii  libavformat58                     7:4.2.2-1
ii  libavutil56                       7:4.2.2-1
ii  libboost-locale1.67.0             1.67.0-17
ii  libc6                             2.29-10
ii  libfftw3-double3                  3.3.8-2
ii  libfreetype6                      2.10.1-2
ii  libgcc-s1 [libgcc1]               10-20200204-1
ii  libgcc1                           1:10-20200204-1
ii  libgl1                            1.3.0-7
ii  libglew2.1                        2.1.0-4+b1
ii  libgomp1                          10-20200204-1
ii  libilmbase24                      2.3.0-6
ii  libjack-jackd2-0 [libjack-0.125]  1.9.12~dfsg-2+b1
ii  libjemalloc2                      5.2.1-1
ii  libjpeg62-turbo                   1:1.5.2-2+b1
ii  libopenal1                        1:1.19.1-1+b1
ii  libopencolorio1v5                 1.1.1~dfsg0-5+b1
ii  libopenexr24                      2.3.0-6
ii  libopenimageio2.1                 2.1.10.1~dfsg0-5+b1
ii  libopenjp2-7                      2.3.1-1
ii  libopenvdb5.2                     5.2.0-7+b1
ii  libosdcpu3.4.0                    3.4.0-6
ii  libosdgpu3.4.0                    3.4.0-6
ii  libpcre3                          2:8.39-12+b1
ii  libpng16-16                       1.6.37-2
ii  libpython3.7                      3.7.6-1+b1
ii  libsndfile1                       1.0.28-6
ii  libspnav0                         0.2.3-1+b2
ii  libstdc++6                        10-20200204-1
ii  libswscale5                       7:4.2.2-1
ii  libtbb2                           2020.1-2
ii  libtiff5                          4.1.0+git191117-2
ii  libx11-6                          2:1.6.8-1
ii  libxfixes3                        1:5.0.3-1
ii  libxi6                            2:1.7.9-1
ii  libxml2                           2.9.4+dfsg1-8
ii  libxrender1                       1:0.9.10-1
ii  libxxf86vm1                       1:1.1.4-1+b2
ii  zlib1g                            1:1.2.11.dfsg-1.2

blender recommends no packages.

blender suggests no packages.

-- no debconf information

Reply via email to