On Mon, 3 Aug 2020 20:53:43 +0200 Andreas Messer <[email protected]> wrote: > I think the problem is changed behavior of 'dh_installinit'. The file > > debian/lcdproc.init > > should be renamed to > > debian/lcdproc.LCDd.init > > according to the man-page when using the --name argument.
lintian is not happy when systemd name and init.d name do not match (lcdproc vs LCDd). I'm going to rename LCDd to lcdproc. All the best

