Package: jdupes Version: 1.28.0-1 Severity: important Tags: upstream Jody Bruchon, the jdupes author, told me that the hash database feature is disabled due to a conditional logic error introduced in v1.28.0 during the major hashdb changes.
The condition was inadvertently written with the opposite logic, completely disabling the hash database functionality. This does not affect the correctness of jdupes results or pose any data integrity risk, but causes a significant performance regression, especially when processing large, unchanging datasets where the hash database provides substantial performance improvements. The issue has been confirmed upstream, and a new version (1.31.2) containing the fix has been released. Regards, Eriberto

