Le mercredi 04 avril 2007 à 14:45 +0200, Rene Engelhard a écrit : > severity 417695 wishlist > thanks > > Hi, > > Didrik Pinte wrote: > > At the moment, the library files for lp-solve are in /usr/lib/lp_solve/ and > > the > > headers in /usr/include/lpsolve/. > > > > Would it be possible to update it to a coherent naming scheme ? > > Maybe. I've choosen /usr/include/lpsolve because that's the easy way to > make the #include <lpsolve/...> stuff from OOo keep working without too > much patching... > > Regards, > > Rene
That's not a problem for me. I vote for "lpsolve" directory everywhere. Do you want me to propose a patch to relocate the shared library from /usr/lib/lp_solve to /usr/lib/lpsolve ? If i'm not wrong the shared library is there since version 5.5.0.10 that means only in experimental. So the change should not impact on users (except my python package ;-)). Didrik

