[Guido Günther] > This looks like overkill and just reduces the readability. Wouldn't > it be better if the the lsb log_* functions would look at an env var > (LSB_VERBOSE or similar)?
I believe each script writer need to decide on a per message basis if the message should be visible when VERBOSE=no (or kernel option quiet) is used, and thus believe it is the wrong approach to move the test to the log_* functions. The skeleton example just happen to believe all its messages should be hidden in quiet mode. Happy hacking, -- Petter Reinholdtsen -- To UNSUBSCRIBE, email to [EMAIL PROTECTED] with a subject of "unsubscribe". Trouble? Contact [EMAIL PROTECTED]

