Package: libqt5x11extras5
Version: 5.5.1-2
Severity: grave
Justification: renders package unusable

Dear Maintainer,

After upgrading to the unstable version of libqt5x11extras5, I
encounter segfaults when starting konsole:

kernel: [12347.664891] konsole[29202]: segfault at 968 ip 00007ffa708ddfe3 sp 
00007ffd859067f0 error 4 in[7ffa708b0000+13c000]

Downgrading to the testing version no longer triggers the issue. I've
encountered similar issues on another machine for other packages,
e.g. sddm failing to start.

I'd send a backtrace as well but drkonqi also fails to start up with
the message

Could not find drkonqi at /usr/lib/x86_64-linux-gnu/libexec/drkonqi

Which is probably an other, unrelated issue. I tried running konsole
under gdb but it gave me nothing, since (I assume) KDE tried to run
drkonqi to gracefull handle the segfault. Any suggestion on how to
remedy this so I can at least provide you with a backtrace ?


-- System Information:
Debian Release: stretch/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (500, 'stable'), (101, 
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.2.0-1-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: sysvinit (via /sbin/init)

Versions of packages libqt5x11extras5:amd64 depends on:
ii  libc6         2.19-22
ii  libqt5core5a  5.4.2+dfsg-5
ii  libqt5gui5    5.4.2+dfsg-9

libqt5x11extras5:amd64 recommends no packages.

libqt5x11extras5:amd64 suggests no packages.

-- no debconf information

Reply via email to