I compared the current build log with one of the original build logs.
The critical difference seems to be:

original build (take from arm64 log)
====================================

-- Checking for module 'pango'
--   Found pango, version 1.40.1
-- Checking for module 'pangoft2'
--   Found pangoft2, version 1.40.1
-- Found LTDL: /usr/lib/aarch64-linux-gnu/libltdl.so
-- LTDL_INCLUDE_DIR = /usr/include
-- LTDL_LIBRARY_DIR = /usr/lib/aarch64-linux-gnu
-- LTDL_LIBRARIES = /usr/lib/aarch64-linux-gnu/libltdl.so
-- Checking for module 'pangocairo'
--   Found pangocairo, version 1.40.1
-- Not a Windows platform so setting wincairo driver to OFF.


new build (private amd64 log)
=============================
-- Checking for modules ''
Must specify package names on the command line [... repeated 14 times)
-- WARNING: pkg-config does not find pango.
-- Checking for modules ''
Must specify package names on the command line [... repeated 14 times]
-- WARNING: pkg-config does not find pangoft2.
-- Found LTDL: /usr/lib/x86_64-linux-gnu/libltdl.so
-- LTDL_INCLUDE_DIR = /usr/include
-- LTDL_LIBRARY_DIR = /usr/lib/x86_64-linux-gnu
-- LTDL_LIBRARIES = /usr/lib/x86_64-linux-gnu/libltdl.so
-- Checking for modules ''
Must specify package names on the command line [... repeated 14 times]
includedir =
libdir =
linkflags =
cflags =
-- WARNING: pango and/or cairo not found with pkg-config.
   Disabling cairo drivers.  To enable these drivers you must install
   development versions of pango and cairo and/or set
   the environment variable PKG_CONFIG_PATH appropriately.
-- Not a Windows platform so setting wincairo driver to OFF.

So, for some reason, the pango libraries are not found anymore. pango1.0
1.40.2-1 was uploaded on 2016-08-30 (so, after the bug report). However,
this may give a hint where to look next...

Cheers

Ole

Reply via email to