On Mon, 10 Oct 2016, Antonio Ospite wrote:
> I tried compiling lilypond with guile-2.0 from Debian unstable, and
> building the binaries works, and some simple input file worked too.

Yes, but it fails for more complicated input files, as evidenced by the
failure to build the documentation.

I'm not sure if this is a case of a guile bug or a lilypond bug, though.

Don Armstrong                      https://www.donarmstrong.com

I leave the show floor, but not before a pack of caffeinated Jolt gum
is thrust at me by a hyperactive girl screaming, "Chew more! Do more!"
The American will to consume more and produce more personified in a
stick of gum. I grab it.
 -- Chad Dickerson

Reply via email to