Hello all.

On Thu, Oct 13, 2016 at 10:42:37AM +0000, Luca BRUNO wrote:
> On Thursday, 13 October 2016 21:18:07 UTC Dmitry Smirnov wrote:
> > Rkt 1.16.0 FTBFS on ppc64el and s390x:
> > 
> >     https://buildd.debian.org/status/package.php?p=rkt
> > 
> > Any ideas what we can do about it?
> s390(x) is not supported upstream for the moment, but this shouldn't be a 
> blocker as it has never been built there before anyway.
> Regarding ppc64el, it looks like you hit again
> https://github.com/shirou/gopsutil/issues/230
> Given that upstream is not planning to fix it anytime soon, I'd recommend to
> ask for a removal for rkt (1.9.1+dfsg-1) on ppc64el for now, so that it can 
> transition to stretch without being blocked by that arch until some porters
> get to it.

Fwiw, there's a chain of {build-,}dependencies that would need to be
removed on ppc64el which if I'm not mistaken looks like this:

golang-github-coreos-rkt-dev (from src:rkt)
        golang-github-google-cadvisor-dev (from src:cadvisor)

(src:cadvisor has no other {build-}dependencies)

So as far as I can tell a asking for removal of ppc64 binaries for
cadvisor, gitlab-ci-multi-runner and rkt should be doable.
(AFAIK those processing removal requests prefer/require separate RM bug
reports per source package, so 3 RM bug reports.)

Andreas Henriksson

Reply via email to