Package: zeroc-icegridgui
Version: 3.6.3-1
Severity: serious
Usertags: piuparts


during a test with piuparts I noticed your package fails to upgrade from
It installed fine in 'testing', then the upgrade to 'sid' fails
because it tries to overwrite other packages files without declaring a
Breaks+Replaces relation.

See policy 7.6 at

>From the attached log (scroll to the bottom...):

  Selecting previously unselected package zeroc-icegridgui.
  Preparing to unpack .../15-zeroc-icegridgui_3.6.3-1_all.deb ...
  Unpacking zeroc-icegridgui (3.6.3-1) ...
  dpkg: error processing archive 
/tmp/apt-dpkg-install-7YiD10/15-zeroc-icegridgui_3.6.3-1_all.deb (--unpack):
   trying to overwrite '/usr/bin/icegridgui', which is also in package 
zeroc-ice-utils-java 3.6.2-stretch-51-gba6baa6-2
  dpkg-deb: error: subprocess paste was killed by signal (Broken pipe)
  Errors were encountered while processing:



Attachment: zeroc-ice-utils-java=3.6.2-stretch-51-gba6baa6-2_zeroc-icegridgui=3.6.3-1.log.gz
Description: application/gzip

Reply via email to