There is no big problem for existing installations, but if you make a
new installation then flash does not work. This is what I do as root as
a workaround:

apt-get install pepperflashplugin-nonfree
cd /usr/lib/
mv pepperflashplugin-nonfree pepperflashplugin-nonfree-backup
mkdir pepperflashplugin-nonfree
cd pepperflashplugin-nonfree
wget -r -nd --no-parent
rm index.html*

After this flash will work, maybe you have to restart the browser.

Of cause you can also use your /usr/lib/pepperflashplugin-nonfree from
an older installation. That's what I did.

With regards,
Paul van der Vlis.

Paul van der Vlis Linux systeembeheer Groningen

Reply via email to