Hi Andreas,

thanks for noticing this and letting me know. I will make sure to rename the 
single binary in this package to avoid the name clash.

Cheers
Sascha

> On 15 Oct 2016, at 13:22, Andreas Beckmann <a...@debian.org> wrote:
> 
> Package: princeprocessor
> Version: 0.21-2
> Severity: serious
> User: debian...@lists.debian.org
> Usertags: piuparts
> 
> Hi,
> 
> during a test with piuparts I noticed your package failed to install
> because it tries to overwrite other packages files.
> 
>  Selecting previously unselected package princeprocessor.
>  Preparing to unpack .../princeprocessor_0.21-2_amd64.deb ...
>  Unpacking princeprocessor (0.21-2) ...
>  dpkg: error processing archive 
> /var/cache/apt/archives/princeprocessor_0.21-2_amd64.deb (--unpack):
>   trying to overwrite '/usr/bin/pp64', which is also in package polylib-utils 
> 5.22.5-3+dfsg
>  Errors were encountered while processing:
>   /var/cache/apt/archives/princeprocessor_0.21-2_amd64.deb
> 
> Probably the newly introduced packages should rename that binary.
> 
> 
> cheers,
> 
> Andreas
> 
> 

Reply via email to