Package: fritzing
Version: 0.9.2b+dfsg-4
Severity: grave
Tags: patch
Justification: causes non-serious data loss

Dear Maintainer,
Very annoying bug was found in 0.9.2b. You can have a look here:
This bug causes data loss after some hours of work.
However, it has been fixed in upstream, 0.9.3b.
I would be grateful if you could update the current version to upstream.
Ivan Vershinin

-- System Information:
Debian Release: stretch/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'stable'), (1, 'experimental')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.7.0-1-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_US.utf8, LC_CTYPE=en_US.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages fritzing depends on:
ii  fritzing-data             0.9.2b+dfsg-4
ii  fritzing-parts            0.9.2b+dfsg2-1
ii  libc6                     2.24-3
ii  libgcc1                   1:6.2.0-6
ii  libgl1-mesa-glx [libgl1]  12.0.3-1
ii  libqt5concurrent5         5.6.1+dfsg-3+b1
ii  libqt5core5a              5.6.1+dfsg-3+b1
ii  libqt5gui5                5.6.1+dfsg-3+b1
ii  libqt5network5            5.6.1+dfsg-3+b1
ii  libqt5printsupport5       5.6.1+dfsg-3+b1
ii  libqt5serialport5         5.6.1-2
ii  libqt5sql5                5.6.1+dfsg-3+b1
ii  libqt5sql5-sqlite         5.6.1+dfsg-3+b1
ii  libqt5svg5                5.6.1-2
ii  libqt5widgets5            5.6.1+dfsg-3+b1
ii  libqt5xml5                5.6.1+dfsg-3+b1
ii  libstdc++6                6.2.0-6
ii  zlib1g                    1:1.2.8.dfsg-2+b1

fritzing recommends no packages.

fritzing suggests no packages.

Reply via email to