Processing commands for cont...@bugs.debian.org:

> unblock 869177 by 869175
Bug #869177 {Done: d...@debian.org} [src:ruby-serverspec] ruby-serverspec: 
FTBFS: can't satisfy 'net-ssh (< 4.0, >= 2.7)', already activated 
'net-ssh-4.1.0' (Gem::LoadError)
869177 was blocked by: 869175
869177 was not blocking any bugs.
Removed blocking bug(s) of 869177: 869175
> affects 869175 ruby-serverspec serverspec-runner
Bug #869175 {Done: HIGUCHI Daisuke (VDR dai) <d...@debian.org>} 
[src:ruby-specinfra] ruby-specinfra: FTBFS: can't satisfy 'net-ssh (< 4.0, >= 
2.7)', already activated 'net-ssh-4.1.0' (Gem::LoadError)
Added indication that 869175 affects ruby-serverspec and serverspec-runner
> thanks
Stopping processing here.

Please contact me if you need assistance.
-- 
869175: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=869175
869177: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=869177
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems

Reply via email to