Package: fetchmail
Version: 6.3.26-3
Followup-For: Bug #768843

I note that this bug appears to have caused fetchmail to be removed
from debian testing.

I have used fetchmail for many years, and continue to rely on it.
In fact it is working fine for me on my testing system, with the version
of fetchmail that was previously in testing (and is currently in unstable).

Is there anything I can do to assist in getting this fixed so that fetchmail
will be in buster when released? For example, testing a version based on
current upstream or something?

-- System Information:
Debian Release: buster/sid
  APT prefers testing
  APT policy: (900, 'testing')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.14.0-3-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_IE.utf8, LC_CTYPE=en_IE.utf8 (charmap=UTF-8) (ignored: LC_ALL 
set to en_IE.utf8), LANGUAGE=en_IE.utf8 (charmap=UTF-8) (ignored: LC_ALL set to 
Shell: /bin/sh linked to /bin/bash
Init: systemd (via /run/systemd/system)
LSM: AppArmor: enabled

Versions of packages fetchmail depends on:
ii  adduser           3.117
ii  debianutils       4.8.4
ii  libc6             2.26-6
ii  libcomerr2        1.43.9-1
ii  libgssapi-krb5-2  1.16-2
ii  libk5crypto3      1.16-2
ii  libkrb5-3         1.16-2
ii  libssl1.1         1.1.0g-2
ii  lsb-base          9.20170808

Versions of packages fetchmail recommends:
ii  ca-certificates  20170717

Versions of packages fetchmail suggests:
pn  fetchmailconf                   <none>
ii  postfix [mail-transport-agent]  3.2.5-1
pn  resolvconf                      <none>

-- Configuration Files:
/etc/default/fetchmail changed [not included]

-- no debconf information

Reply via email to