Your message dated Sun, 11 Mar 2018 16:45:00 +0100
with message-id <1774055.740gifYu0y@tuxin>
and subject line Re: Bug#885620: akonadi broke ABI without bumping soname
has caused the Debian Bug report #885620,
regarding ABI break without bumping soname
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact

Debian Bug Tracking System
Contact with problems
--- Begin Message ---
Package: kjots
Version: 4:5.0.2-1
Severity: important

Dear Maintainer,

$ kjots
kjots: symbol lookup error: kjots: undefined symbol: 

-- System Information:
Debian Release: buster/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'oldstable')
Architecture: i386 (i686)

Kernel: Linux 4.14.0-2-686-pae (SMP w/8 CPU cores)
Locale: LANG=fr_CH@euro, LC_CTYPE=fr_CH@euro (charmap=UTF-8) (ignored: LC_ALL 
set to en_US.utf8), LANGUAGE=fr_CH:fr (charmap=UTF-8) (ignored: LC_ALL set to 
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages kjots depends on:
ii  akonadi-server             4:17.08.3-1
ii  kio                        5.37.0-2
ii  libc6                      2.25-5
ii  libgcc1                    1:7.2.0-18
ii  libgrantlee-templates5     5.1.0-2
ii  libgrantlee-textdocument5  5.1.0-2
ii  libkf5akonadicore5         4:17.08.3-1
ii  libkf5akonadinotes5        4:17.08.3-1
ii  libkf5akonadiwidgets5      4:17.08.3-1
ii  libkf5bookmarks5           5.37.0-2
ii  libkf5configcore5          5.37.0-2
ii  libkf5configgui5           5.37.0-2
ii  libkf5configwidgets5       5.37.0-2
ii  libkf5coreaddons5          5.37.0-2
ii  libkf5i18n5                5.37.0-2
ii  libkf5itemmodels5          5.37.0-2
ii  libkf5kcmutils5            5.37.0-2
ii  libkf5kiowidgets5          5.37.0-2
ii  libkf5kontactinterface5    17.08.3-1
ii  libkf5mime5                17.08.3-1
ii  libkf5parts5               5.37.0-2
ii  libkf5pimtextedit5         17.08.3-1
ii  libkf5textwidgets5         5.37.0-2
ii  libkf5widgetsaddons5       5.37.0-2
ii  libkf5xmlgui5              5.37.0-2
ii  libqt5core5a               5.9.2+dfsg-6
ii  libqt5dbus5                5.9.2+dfsg-6
ii  libqt5gui5                 5.9.2+dfsg-6
ii  libqt5printsupport5        5.9.2+dfsg-6
ii  libqt5widgets5             5.9.2+dfsg-6
ii  libstdc++6                 7.2.0-18

kjots recommends no packages.

kjots suggests no packages.

-- no debconf information

--- End Message ---
--- Begin Message ---
Version: 4:17.12.2-1


with the new version waiting in NEW queue [1] we have no proper symbol 
checking and bumped the ABI. So if the version got accepted and the transition 
is done, this bug is also solved. Unfortunately it will take some time, till 
this fix will be available...



Attachment: signature.asc
Description: This is a digitally signed message part.

--- End Message ---

Reply via email to