Processing control commands:

> clone -1 -2
Bug #887940 {Done: Thomas Andrejak <thomas.andre...@gmail.com>} 
[src:libpreludedb] libpq-dev: changed version format in pg_config causes other 
packages to FTBFS
Bug 887940 cloned as bug 892690
> reopen -2
Bug #892690 {Done: Thomas Andrejak <thomas.andre...@gmail.com>} 
[src:libpreludedb] libpq-dev: changed version format in pg_config causes other 
packages to FTBFS
'reopen' may be inappropriate when a bug has been closed with a version;
all fixed versions will be cleared, and you may need to re-add them.
Bug reopened
No longer marked as fixed in versions libpreludedb/3.1.0-2.
> reassign -2 autoconf-archive 20170321-1
Bug #892690 [src:libpreludedb] libpq-dev: changed version format in pg_config 
causes other packages to FTBFS
Bug reassigned from package 'src:libpreludedb' to 'autoconf-archive'.
No longer marked as found in versions libpreludedb/3.1.0-1.
Ignoring request to alter fixed versions of bug #892690 to the same values 
previously set
Bug #892690 [autoconf-archive] libpq-dev: changed version format in pg_config 
causes other packages to FTBFS
Marked as found in versions autoconf-archive/20170321-1.
> retitle -2 autoconf-archive: ax_lib_postgresql.m4 must be updated to work 
> with the Debian-specific version string
Bug #892690 [autoconf-archive] libpq-dev: changed version format in pg_config 
causes other packages to FTBFS
Changed Bug title to 'autoconf-archive: ax_lib_postgresql.m4 must be updated to 
work with the Debian-specific version string' from 'libpq-dev: changed version 
format in pg_config causes other packages to FTBFS'.

-- 
887940: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=887940
892690: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=892690
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems

Reply via email to