On 2018-04-16 08:18, Andreas Tille wrote:
it seems something has changed with openfx since the errors below are
all mentioning something like "import javafx. ...".  Do you have any
hint how this can be fixed?


There is no OpenJFX for OpenJDK 9, see:

 https://lists.debian.org/debian-java/2018/04/msg00003.html

If the package works without JavaFX you should consider disabling that for the time being.

You can also explicitly build with OpenJDK 8, but that will just get you a different RC bug because openjdk-8 will not be in buster.

Kind Regards,

Bas

Reply via email to