On 10/11/2019 13:45, Matthias Klose wrote:
I'm preparing a NMU for scikit-learn, based on the new subminor upstream release 0.20.3

I don't know why Ubuntu has 0.20.3 and Debian only .2, but it doesn't look related to either python3.8 or py2removal:
https://scikit-learn.org/0.20/whats_new.html#version-0-20-3

The Ubuntu fix I was referring to is the explicit "Drop python2 support" i.e. https://launchpadlibrarian.net/438042402/scikit-learn_0.20.3+dfsg-0ubuntu1_0.20.3+dfsg-0ubuntu2.diff.gz

(Probably the python-sklearn*.install files should have been removed as well?)

Reply via email to