-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Sat, 18 Feb 2012 13:56:10 +1100
Source: hplip
Binary: hplip hplip-data printer-driver-postscript-hp hplip-gui hplip-dbg 
hplip-doc hpijs-ppds hpijs printer-driver-hpijs hplip-cups 
printer-driver-hpcups libhpmud0 libhpmud-dev libsane-hpaio
Architecture: source all amd64
Version: 3.12.2-1
Distribution: unstable
Urgency: low
Maintainer: Debian HPIJS and HPLIP maintainers 
<pkg-hpijs-de...@lists.alioth.debian.org>
Changed-By: Mark Purcell <m...@debian.org>
Description: 
 hpijs      - transitional dummy package for hpijs printer driver
 hpijs-ppds - HP Linux Printing and Imaging - HPIJS PPD files
 hplip      - HP Linux Printing and Imaging System (HPLIP)
 hplip-cups - transitional dummy package for hpcups printer driver
 hplip-data - HP Linux Printing and Imaging - data files
 hplip-dbg  - HP Linux Printing and Imaging - debugging information
 hplip-doc  - HP Linux Printing and Imaging - documentation
 hplip-gui  - HP Linux Printing and Imaging - GUI utilities (Qt-based)
 libhpmud-dev - HP Multi-Point Transport Driver (hpmud) development libraries
 libhpmud0  - HP Multi-Point Transport Driver (hpmud) run-time libraries
 libsane-hpaio - HP SANE backend for multi-function peripherals
 printer-driver-hpcups - HP Linux Printing and Imaging - CUPS Raster driver 
(hpcups)
 printer-driver-hpijs - HP Linux Printing and Imaging - gs IJS driver (hpijs)
 printer-driver-postscript-hp - HP Printers PostScript Descriptions
Closes: 600360 623627 645848 658056
Changes: 
 hplip (3.12.2-1) unstable; urgency=low
 .
   * New Upstream Release
   * Fixup Replaces: for squeeze security updates (Closes: #658056)
     - Fixes "obsolete conffiles not removed on upgrades" (Closes: #645848)
   * Cleanup Obsolete Replaces: Depends: Breaks: - support upgrades squeeze+
   * Obtain user consent before running hp-check in reportbug
     - Fixes "bug script starts /usr/share/hplip/systray.py" (Closes: #623627)
   * Drop legacy Uploaders
   * Add hplip Depends: python-gobject-2
     - Fixes "missing dependency causes hp-plugin to fail" (Closes: #600360)
Checksums-Sha1: 
 be89c59790814f51aeaf66ea93793cdaef241c73 2353 hplip_3.12.2-1.dsc
 bdf3e37a344f5b57b62425f755c4293d6d4ae875 20579749 hplip_3.12.2.orig.tar.gz
 0fe7c0cc831ed1086c7748ef9ec27245748bb568 101749 hplip_3.12.2-1.diff.gz
 fd1cf7c63501e35b448cf92751f57c0736481711 6841612 hplip-data_3.12.2-1_all.deb
 b8547ea535e4a2b6c72c608915ca5ac97784591f 865514 
printer-driver-postscript-hp_3.12.2-1_all.deb
 839d938c52351093667298ec0dbea2818efd5f4e 86598 hplip-gui_3.12.2-1_all.deb
 cbeae6d54b889067f8b7804dcd18630f8a30ae42 674534 hplip-doc_3.12.2-1_all.deb
 08b89bd2794683bc2666f19d944ad92d6ba73e94 664534 hpijs-ppds_3.12.2-1_all.deb
 dd6e209da152cc8ba7ae8dc3da786335726b0efd 71250 hpijs_3.12.2-1_all.deb
 75b9895adf3515e908c8916cad471bf08c6535bb 71260 hplip-cups_3.12.2-1_all.deb
 03c18d36d1d54f0f85dec5c4d2faaf5d9160c3f9 156792 hplip_3.12.2-1_amd64.deb
 5ddca71f563a29dbf56e58fc9f86f0cb62cbea74 1175956 hplip-dbg_3.12.2-1_amd64.deb
 8245aed1726b0f9a1e653e85b822903a388e88f0 421812 
printer-driver-hpijs_3.12.2-1_amd64.deb
 5208827a85413aec72235b857c16654d270d1840 372488 
printer-driver-hpcups_3.12.2-1_amd64.deb
 78928230d0634de8b3924691b57b83b83479cf3d 178746 libhpmud0_3.12.2-1_amd64.deb
 81a08415a4c5a7e5d78a1ec33f98ab950a9f9f23 76914 libhpmud-dev_3.12.2-1_amd64.deb
 d4f865131282248715ebb491ba3312af9e0d6954 197742 
libsane-hpaio_3.12.2-1_amd64.deb
Checksums-Sha256: 
 16f75d703ac0c016a5135f19ef58cea5fd8d203c872774fedb8ecab85ea4d92a 2353 
hplip_3.12.2-1.dsc
 6eaa0cc6f255cc3ebeddb73dee208e6bdc22ba467e3b1da943844ae266d3c314 20579749 
hplip_3.12.2.orig.tar.gz
 cf3aaceef72ff78199b54b129ce2aea0a0d611a025149a707e533e1319be7a93 101749 
hplip_3.12.2-1.diff.gz
 cf6b229e752fb6ba6e2ce5c9878e124a6e9000e1db02b26afe9591537a42782b 6841612 
hplip-data_3.12.2-1_all.deb
 f35d0ead63b95f6287f208df6dee639f06971d4b57a1a1c84727d6f70f4d0979 865514 
printer-driver-postscript-hp_3.12.2-1_all.deb
 5a19e8c36805f6a21e111c845bc293a0908f7caf9ceba780802d4add74b3e596 86598 
hplip-gui_3.12.2-1_all.deb
 3ea2468dda1c90d173882376538ab7d17ec669a79db73ce3acab2bc5165d4336 674534 
hplip-doc_3.12.2-1_all.deb
 947e89a3a9e6a8f5ea5af96329b0832e42487da2fddfff52d72d20cfe39d5bc0 664534 
hpijs-ppds_3.12.2-1_all.deb
 a5f4d952c66619c7cd74bef91e7e6909e98e3018a811fab2600bc03644d68628 71250 
hpijs_3.12.2-1_all.deb
 b59a0d2616f28058ff891f6008246e8455584800688b22054f303e0f54501420 71260 
hplip-cups_3.12.2-1_all.deb
 a298528fdef93bea0c4647eb97e811a7cfefdd49b890da77a9aa6c7b3792af3d 156792 
hplip_3.12.2-1_amd64.deb
 7b7276b40611ade91323060b4d28f770e18c3dae19abe808b98fdb91691d538d 1175956 
hplip-dbg_3.12.2-1_amd64.deb
 3c689cff96363be8314e7add5a0cdede3d98abe0925d3d8e980c85a95ec57512 421812 
printer-driver-hpijs_3.12.2-1_amd64.deb
 4a80c691bac9075241e2a8985cc7b6894b99fedc8fd2fe0b3648787616b497dd 372488 
printer-driver-hpcups_3.12.2-1_amd64.deb
 eb71d646e27dfd4afaf7120282a4f59fa1b2605b033b51cd05cb26afd9ebc6c2 178746 
libhpmud0_3.12.2-1_amd64.deb
 f7d5bcfe3654e8202d2efa8e3b3486443b291139626b4f82e571bb9441805aa9 76914 
libhpmud-dev_3.12.2-1_amd64.deb
 f0ea83cf2daab9bff2f284992baf4dd41cabbd98709c622da4dc984512a956bc 197742 
libsane-hpaio_3.12.2-1_amd64.deb
Files: 
 45ef61f0a76a470274492fb8e9f3d780 2353 utils optional hplip_3.12.2-1.dsc
 6572ec99c1818cc92d97b793bff08633 20579749 utils optional 
hplip_3.12.2.orig.tar.gz
 88188ca0b411be2f2c7557aa61865783 101749 utils optional hplip_3.12.2-1.diff.gz
 1f11885b281533a9fc8910cbbabb74ed 6841612 utils optional 
hplip-data_3.12.2-1_all.deb
 2025e1a170f9cfab7d8b69597a3e8c67 865514 utils optional 
printer-driver-postscript-hp_3.12.2-1_all.deb
 7bdae7accb2192740d477ea6ec659ed1 86598 utils optional 
hplip-gui_3.12.2-1_all.deb
 ce24d1a823130f90e6aae2a01d5f061f 674534 doc optional hplip-doc_3.12.2-1_all.deb
 b42485e45ea4f9ae8556f692d7396897 664534 utils optional 
hpijs-ppds_3.12.2-1_all.deb
 b1d731aab85a7a236d99a6c942760385 71250 oldlibs extra hpijs_3.12.2-1_all.deb
 be00f3ea56e20b33770d64491cb5b5fc 71260 oldlibs extra 
hplip-cups_3.12.2-1_all.deb
 f7bae50e1c85cebf8073af85d18cb026 156792 utils optional hplip_3.12.2-1_amd64.deb
 f275e6af97b0bc3f37710085900ed8a2 1175956 debug extra 
hplip-dbg_3.12.2-1_amd64.deb
 b5fcbcd610b8b13654743c17acf9ec39 421812 text optional 
printer-driver-hpijs_3.12.2-1_amd64.deb
 eda67fda9e8b9a336c3509cc8578cd93 372488 text optional 
printer-driver-hpcups_3.12.2-1_amd64.deb
 b26fca280803625e34c1681a5336fe46 178746 libs optional 
libhpmud0_3.12.2-1_amd64.deb
 1faf5a89affb9f19d973fd90287393db 76914 libdevel optional 
libhpmud-dev_3.12.2-1_amd64.deb
 bb569cd836c25e0626a9bb966bdd9f5c 197742 libs optional 
libsane-hpaio_3.12.2-1_amd64.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)

iEYEARECAAYFAk8/F+kACgkQoCzanz0IthLt4ACdFotRVtnjXHvv4Q2oAetfuuAK
1uMAn1n6031nUOOBLoFtcP2JfwIC/VDa
=VVup
-----END PGP SIGNATURE-----


Accepted:
hpijs-ppds_3.12.2-1_all.deb
  to main/h/hplip/hpijs-ppds_3.12.2-1_all.deb
hpijs_3.12.2-1_all.deb
  to main/h/hplip/hpijs_3.12.2-1_all.deb
hplip-cups_3.12.2-1_all.deb
  to main/h/hplip/hplip-cups_3.12.2-1_all.deb
hplip-data_3.12.2-1_all.deb
  to main/h/hplip/hplip-data_3.12.2-1_all.deb
hplip-dbg_3.12.2-1_amd64.deb
  to main/h/hplip/hplip-dbg_3.12.2-1_amd64.deb
hplip-doc_3.12.2-1_all.deb
  to main/h/hplip/hplip-doc_3.12.2-1_all.deb
hplip-gui_3.12.2-1_all.deb
  to main/h/hplip/hplip-gui_3.12.2-1_all.deb
hplip_3.12.2-1.diff.gz
  to main/h/hplip/hplip_3.12.2-1.diff.gz
hplip_3.12.2-1.dsc
  to main/h/hplip/hplip_3.12.2-1.dsc
hplip_3.12.2-1_amd64.deb
  to main/h/hplip/hplip_3.12.2-1_amd64.deb
hplip_3.12.2.orig.tar.gz
  to main/h/hplip/hplip_3.12.2.orig.tar.gz
libhpmud-dev_3.12.2-1_amd64.deb
  to main/h/hplip/libhpmud-dev_3.12.2-1_amd64.deb
libhpmud0_3.12.2-1_amd64.deb
  to main/h/hplip/libhpmud0_3.12.2-1_amd64.deb
libsane-hpaio_3.12.2-1_amd64.deb
  to main/h/hplip/libsane-hpaio_3.12.2-1_amd64.deb
printer-driver-hpcups_3.12.2-1_amd64.deb
  to main/h/hplip/printer-driver-hpcups_3.12.2-1_amd64.deb
printer-driver-hpijs_3.12.2-1_amd64.deb
  to main/h/hplip/printer-driver-hpijs_3.12.2-1_amd64.deb
printer-driver-postscript-hp_3.12.2-1_all.deb
  to main/h/hplip/printer-driver-postscript-hp_3.12.2-1_all.deb


-- 
To UNSUBSCRIBE, email to debian-devel-changes-requ...@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmas...@lists.debian.org
Archive: http://lists.debian.org/e1rybh4-0006bd...@franck.debian.org

Reply via email to