-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 1.8
Date: Wed, 12 Oct 2016 14:09:27 +0300
Source: webkit2gtk
Binary: libjavascriptcoregtk-4.0-18 libjavascriptcoregtk-4.0-dev 
libjavascriptcoregtk-4.0-bin gir1.2-javascriptcoregtk-4.0 libwebkit2gtk-4.0-37 
libwebkit2gtk-4.0-dev libwebkit2gtk-4.0-doc gir1.2-webkit2-4.0 
libwebkit2gtk-4.0-37-gtk2
Architecture: source
Version: 2.14.1-1
Distribution: unstable
Urgency: medium
Maintainer: Debian WebKit Maintainers 
<pkg-webkit-maintain...@lists.alioth.debian.org>
Changed-By: Alberto Garcia <be...@igalia.com>
Description:
 gir1.2-javascriptcoregtk-4.0 - JavaScript engine library from WebKitGTK+ - 
GObject introspection
 gir1.2-webkit2-4.0 - Web content engine library for GTK+ - GObject 
introspection data
 libjavascriptcoregtk-4.0-18 - JavaScript engine library from WebKitGTK+
 libjavascriptcoregtk-4.0-bin - JavaScript engine library from WebKitGTK+ - 
command-line interpre
 libjavascriptcoregtk-4.0-dev - JavaScript engine library from WebKitGTK+ - 
development files
 libwebkit2gtk-4.0-37 - Web content engine library for GTK+
 libwebkit2gtk-4.0-37-gtk2 - Web content engine library for GTK+ - GTK+2 plugin 
process
 libwebkit2gtk-4.0-dev - Web content engine library for GTK+ - development files
 libwebkit2gtk-4.0-doc - Web content engine library for GTK+ - documentation
Closes: 840483
Changes:
 webkit2gtk (2.14.1-1) unstable; urgency=medium
 .
   * New upstream release.
   * debian/patches/install-minibrowser.patch:
     + Drop patch, this has been merged upstream.
   * debian/rules:
     + Set -DENABLE_MINIBROWSER=ON.
   * debian/libjavascriptcoregtk-4.0-bin.install:
     + Install the jsc executable in /usr/bin.
   * debian/patches/fix-ftbfs-armel.patch:
     + Add output message telling whether we need to build Atomics.cpp.
   * debian/control:
     + Update Vcs-* links (thanks, Jeremy Bicha) (Closes: #840483).
   * debian/compat:
     + Set debhelper compatibility level to 9.
Checksums-Sha1:
 1738921733ef88cebadd719b0e3baa1514752ab4 3534 webkit2gtk_2.14.1-1.dsc
 46f1af500b01f8dead80d349e422f7184022d363 13415796 webkit2gtk_2.14.1.orig.tar.xz
 c726067d3bb4ac6ca915ee3163c3178f15426c89 54064 
webkit2gtk_2.14.1-1.debian.tar.xz
Checksums-Sha256:
 6b3cbf4333d48fe000475ffed9dcac88ef03fabb0a37790b5f44935d95f1eda4 3534 
webkit2gtk_2.14.1-1.dsc
 2e2d76c328de65bed6e0e4f096b2720a366654b27fc1af0830ece90bc4b7ceb5 13415796 
webkit2gtk_2.14.1.orig.tar.xz
 4108fe7f13be43ddd3aa0a5f1ea2e01eafbb2d53806faf20addc85b4474f5355 54064 
webkit2gtk_2.14.1-1.debian.tar.xz
Files:
 541e5edbaf528c7d1a9e245909a98ce8 3534 web optional webkit2gtk_2.14.1-1.dsc
 8d6c60dc41604d3bbd43165a674c07e5 13415796 web optional 
webkit2gtk_2.14.1.orig.tar.xz
 92025a5be88da8d0d3c65af50f2ef8ea 54064 web optional 
webkit2gtk_2.14.1-1.debian.tar.xz

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQIVAwUBV/4gE74yGa8+1BNBAQg+SQ//eRZcBvIxh4wUEkb7jsCG1ATPxko3XVgh
ChhW72LLlIQ+94WfZz5xrHaqNjG3SgXUU4FLv85kq5HeoIlItxPMxl6m+NXImYyi
FQNWh8FU2vI0hVJTUL17axuEs0dfQN6zgDKPV1jwwmUn9I094vk7oCShaN9/if/Q
hAJ22PiUsWg9WQP0zJm+qcs/rKO71BmVtu+B5xnPTXYI89w3EW2YnPWzesYZ6EoQ
5SRaOYWgJIvx5ejvHyYKSZj32/+tk3sYLpKvibLWOVThtoz8T7J46Bobncq/3YMj
ffOktSFrztpgYggZYWuW6YtzTT+ijputPBIA0YYrg0QHDYEoyhQMv0oRR/mv4NL/
rr1ijsiXP9CfNcJ51I9Owmu6Dh2m9ti6x/ub//YkT25hndJ/eMowSSjqvcLn3WJj
5aUjk2DaKzmTEJ4/clf09joRPRAczTr62BQVpRycehDnFdPukRyT0OzD+W3BSxje
eq0LZron/YGWka1LGgiv2wm9Q6NFVoieAQ/6RVRMPgae723tzo7bKsUA/NxBtQhI
GKlhDHOOgKaaaKdeVsrHPKHeNmsd13+A0wqoZhUj2cWmFSQFBP6OW6lKvq0AX+gz
BEbN64o9lOs/mJ2ODGI/SIs41PwlX4JJY7crPE8mtjeAY3zdXGkIVVQ5436pLQnv
SLlveaDSfaA=
=3ogP
-----END PGP SIGNATURE-----

Reply via email to