On Wed, Feb 14, 2018 at 02:41:37PM -0600, Matt Zagrabelny wrote:
How about introducing an Upstream-Version field? It can go up or down (forwards
or backwards, newer or older) independent of the Debian (package) version.


I don't understand what problem that solves.

The Depends in the control can then look for Upstream-Version and use that if
it is set and fail back to Version if there is no Upstream-Version.

So now the dependency rules get more complicated, and probably even more confusing than epochs.

Mike Stone

Reply via email to