Toni Mueller a écrit :
> Package: locales
> Version: 2.7-18
> Severity: normal
> Hi,
> running
> # dpkg-reconfigure locales
> gives me a menu to select installable locales from, and a second menu to
> select default locale. To work around a certain problem, I ran this
> command and selected "All" locales to be generated, and "None" as the
> default locale, because I was unable finding a locale named "C" in the
> list. Since this didn't solve my problem, I tried to undo the change and
> ran the command again, to reset my default locale to "en_US.UTF-8". This
> results in this output:
> # /usr/sbin/dpkg-reconfigure locales
> locales-all installed, skipping locales generation
> *** update-locale: Error: invalid locale settings:  LANG=en_US.UTF-8

locales-all is most probably not correctly installed, my guess is that
it is due to the problem your reported in bug#565984, that is that your
disk is full.

Aurelien Jarno                          GPG: 1024D/F1BCDB73       

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact

Reply via email to