Toomas Tamm a écrit :
> Package: nscd
> Version: 2.3.6.ds1-13etch10
> 
> After the latest security update (DSA-1973-1, 19 January 2010) of etch
> (oldstable), the i386 version of nscd package has suddenly started to
> depend on libc6-amd64 (>= 2.3.5-1). On 32-bit systems, I see no reason
> for such dependence. For us, this would mean installing a useless
> package on a number of legacy 32-bit systems.
> 
> In the previous version (2.3.6.ds1-13etch9+b1), the dependence was on
> libc6 (>= 2.3.6-6). This has now been replaced with the 64-bit version
> as quoted above. I believe the change needs to be reverted to a 32-bit
> version.
> 

This is due to a bug in dpkg, which randomly causes the wrong dependency
to be computed. This is fixed in lenny and following, but not yet in etch.

I'll do a binNMU to fix that.

-- 
Aurelien Jarno                          GPG: 1024D/F1BCDB73
aurel...@aurel32.net                 http://www.aurel32.net



-- 
To UNSUBSCRIBE, email to debian-glibc-requ...@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmas...@lists.debian.org

Reply via email to