Maxim Gorbachyov a écrit :
> Package: libc6
> Version: 2.10.2-5
> 
> I use latest sid, kernel 2.6.32-trunk-amd64 #1 SMP Sun Jan 10 22:40:40
> UTC 2010 x86_64 GNU/Linux
> 
> Multiple apps fail to start with the same error message:
> 
> $ xchat
> terminate called after throwing an instance of 'std::length_error'
>  what():  basic_string::assign
> Aborted
> $ midori
> terminate called after throwing an instance of 'std::length_error'
>  what():  basic_string::assign
> Aborted
> $ epiphany
> terminate called after throwing an instance of 'std::length_error'
>  what():  basic_string::assign
> Aborted
> 
> Strace shows that all apps use /usr/lib/gconv/ISO8859-1.so before
> reporting the error:

libc6 hasn't changed for a few weeks. Did you upgrade libc6 recently, or
did it happened after upgrading other packages?

-- 
Aurelien Jarno                          GPG: 1024D/F1BCDB73
aurel...@aurel32.net                 http://www.aurel32.net



-- 
To UNSUBSCRIBE, email to debian-glibc-requ...@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmas...@lists.debian.org

Reply via email to