Your message dated Mon, 7 Jan 2019 22:42:21 +0100
with message-id <20190107214221.ochs7fyyp5uxw...@aurel32.net>
and subject line Re: Bug#911822: dpkg: cycle found while processing triggeres 
of libc-bin package
has caused the Debian Bug report #911822,
regarding dpkg: cycle found while processing triggeres of libc-bin package
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
911822: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=911822
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: libc-bin
Version: 2.27-6

I upgraded from debian stable (strecth) to debian testing, and now when I
execute apt-get upgrade I always get this error:
Processing triggers for libc-bin (2.27-6) ...

dpkg: cycle found while processing triggers:
 chain of packages whose triggers are or may be responsible:
  libc-bin -> man-db
 packages' pending triggers which are or may be unresolvable:
  man-db: /usr/share/man
  libc-bin: ldconfig
dpkg: error processing package man-db (--configure):
 triggers looping, abandoned
Processing triggers for libc-bin (2.27-6) ...
Processing triggers for libc-bin (2.27-6) ...
dpkg: cycle found while processing triggers:
 chain of packages whose triggers are or may be responsible:
  libc-bin -> libc-bin -> libc-bin
 packages' pending triggers which are or may be unresolvable:
  libc-bin: ldconfig
dpkg: error processing package libc-bin (--configure):
 triggers looping, abandoned
Errors were encountered while processing:
 man-db
 libc-bin
E: Sub-process /usr/bin/dpkg returned an error code (1)




-- 
Giacomo

--- End Message ---
--- Begin Message ---
On 2019-01-07 10:31, Giacomo wrote:
> Yes, it is working.
> I do not how, I did not do anything, I just upgraded the system day by day.

Thanks for the feedback. I am therefore closing the bug. Please feel
free to open a new bug with more details if it happens again.

Aurelien

-- 
Aurelien Jarno                          GPG: 4096R/1DDD8C9B
aurel...@aurel32.net                 http://www.aurel32.net

--- End Message ---

Reply via email to