Your message dated Mon, 28 Jan 2019 14:57:38 +0100
with message-id <20190128135738.gd3...@aurel32.net>
and subject line Re: Bug#920624: tzdata: raspberry pi 1 hangs during upgrade of 
tzdata to 2018i-0+deb8u1
has caused the Debian Bug report #920624,
regarding tzdata: raspberry pi 1 hangs during upgrade of tzdata to 
2018i-0+deb8u1
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
920624: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=920624
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: tzdata
Version: 2018i-0+deb8u1
Severity: normal

Dear Maintainer,

When trying to update the system with apt-get update,
the newer version of tzdata was found and during the installation
the system hanged (it did not respond to any keys sent, it didn't respond to 
ping,
 the only option was a reboot). This was on raspberry pi 1 beta (2011.12 model).

The last output of the update command was:

Fetched 19.2 MB in 16s (1141 kB/s)
Reading changelogs... Done
Preconfiguring packages ...
(Reading database ... 104820 files and directories currently installed.)
Preparing to unpack .../tzdata_2018i-0+deb8u1_all.deb ...
Unpacking tzdata (2018i-0+deb8u1) over (2018e-0+deb8u1) ...

This was attempted several times, always resulting in system hanging.
One of the attempts was left over night, but in the morning the
system was still unresponsive, so it was not just a slow process.


Now, after changing the hardware to raspberry pi 3 the update
was successful. I've just put the SD card into anothe pi and 
did the update.



-- System Information:
Distributor ID: Raspbian
Description:    Raspbian GNU/Linux 8.0 (jessie)
Release:        8.0
Codename:       jessie
Architecture: armv7l

Kernel: Linux 4.9.35-v7+ (SMP w/4 CPU cores)
Locale: LANG=C, LC_CTYPE=C (charmap=ANSI_X3.4-1968)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages tzdata depends on:
ii  debconf [debconf-2.0]  1.5.56+deb8u1

tzdata recommends no packages.

tzdata suggests no packages.

-- debconf information:
  tzdata/Zones/Asia:
  tzdata/Zones/Antarctica:
  tzdata/Zones/Africa:
* tzdata/Zones/Europe: Warsaw
  tzdata/Zones/Indian:
* tzdata/Areas: Europe
  tzdata/Zones/Atlantic:
  tzdata/Zones/Pacific:
  tzdata/Zones/US:
  tzdata/Zones/America:
  tzdata/Zones/SystemV:
  tzdata/Zones/Australia:
* tzdata/Zones/Etc: UTC
  tzdata/Zones/Arctic:

--- End Message ---
--- Begin Message ---
Hi,

On 2019-01-27 16:25, Filip Stachowiak wrote:
> Package: tzdata
> Version: 2018i-0+deb8u1
> Severity: normal
> 
> Dear Maintainer,
> 
> When trying to update the system with apt-get update,
> the newer version of tzdata was found and during the installation
> the system hanged (it did not respond to any keys sent, it didn't respond to 
> ping,
>  the only option was a reboot). This was on raspberry pi 1 beta (2011.12 
> model).
> 
> The last output of the update command was:
> 
> Fetched 19.2 MB in 16s (1141 kB/s)
> Reading changelogs... Done
> Preconfiguring packages ...
> (Reading database ... 104820 files and directories currently installed.)
> Preparing to unpack .../tzdata_2018i-0+deb8u1_all.deb ...
> Unpacking tzdata (2018i-0+deb8u1) over (2018e-0+deb8u1) ...

This happens at the unpacking phase, so I doubt it is related to tzdata
itself. tzdata contains a lot of small files, that might be an issue on
your system.

> This was attempted several times, always resulting in system hanging.
> One of the attempts was left over night, but in the morning the
> system was still unresponsive, so it was not just a slow process.
> 
> 
> Now, after changing the hardware to raspberry pi 3 the update
> was successful. I've just put the SD card into anothe pi and 
> did the update.

If it works on another system, it shows it's not a tzdata issue. I would
guess it's kernel issue, more likely at the sd card driver issue. Please
report the issue there.

Regards,
Aurelien
 
-- 
Aurelien Jarno                          GPG: 4096R/1DDD8C9B
aurel...@aurel32.net                 http://www.aurel32.net

--- End Message ---

Reply via email to