Qualxuno potrebbe cortesemente dirmi cosa è che non va nel formato di
questo 'preferences'?

---- /etc/apt/preferences

# Explanation: Uninstall or do not install any Debian-originated
# Explanation: package versions other than the following

Package: *
Pin: release stretch
Pin-Priority 900

Package: *
Pin: release stretch-backports
Pin-Priority 950

Package: udev
Pin: version 236_3* 
Pin-Priority: 1001

Package: libudev1
Pin: version 236_3*  
Pin-Priority: 1001

Package: libudev-dev
Pin: version 236_3* 
Pin-Priority: 1001

-----------------
Ho provato anche a indicare la versione completa con ...'_bpo9+1_amd64.deb' 
ma dice sempre: 'did not understand pin type version'.
in precedenti occasioni si lamentava di 'pin type release' oppure 'no
package header'.
Ho letto 'man apt_preferences' senza trovare riferimenti utili (o almeno
comprensibili per me...).

Graie dell''attenzione,
    Ennio


-- 
[Perche' usare Win$ozz (dico io) se ..."anche uno sciocco sa farlo.   \\?//
 Fa' qualche cosa di cui non sei capace!"  (diceva Henry Miller) ]    (°|°)
[Why use Win$ozz (I say) if ... "even a fool can do that.              )=(
 Do something you aren't good at!" (as Henry Miller used to say) ]

Rispondere a