Hi Emmanuel,

On Wed, Oct 12, 2016 at 03:05:41PM +0200, Emmanuel Bourg wrote:
> libplexus-compiler-java in stretch and jessie-backports installs generic
> artifacts with the '2.x' version instead of 'debian'. Here
> maven-bundle-plugin 2.5.4 requires the 'debian' version and can't find
> it in the backported package.
> The real is why do you use maven-bundle-plugin 2.5.4 instead of the
> version 2.3.7 in Jessie? I rebuilt guava-libraries on Jessie without
> modification and it worked fine. Let me know if you want me to upload it.

It would really help if you could upload guava-libraries to Jessie

Thanks a lot



Reply via email to