Package: src:linux
Version: 4.9.30-2+deb9u5
Severity: normal

  Hi,

  Debian Stretch comes with a old version of megaraid_sas (v6.x) which does not 
support
the last raid controller from DELL (e.g. H740p). We known several workarounds:
- using the kernel from backports
- using the dkms driver provided by DELL
- manually recompile our own kernel (as a Debian package or not)

  however, we have a cluster of such machines where users are able to 
deploy/install
their own environment (including the OS). Being able to use the plain Debian 
stable
on this hardware would be great.
  Do you know if a backport of the megaraid_sas driver in the 4.9 kernel
can be expected?

  Regards,
    Vincent

PS: I removed the generated kernel info as my current machine is irrelevant for 
this bug.

Reply via email to