Package: linux-headers-4.15.0-0.bpo.2-amd64
Version: 4.15.11-1~bpo9+1
Severity: normal

Dear Maintainer,

*** Reporter, please consider answering these questions, where appropriate ***

   * What led up to the situation?
   * What exactly did you do (or not do) that was effective (or
   * What was the outcome of this action?
   * What outcome did you expect instead?

*** End of the template - remove these template lines ***

-- System Information:
Debian Release: 9.4
  APT prefers stable-updates
  APT policy: (500, 'stable-updates'), (500, 'stable')
Architecture: amd64 (x86_64)

Kernel: Linux 4.14.0-0.bpo.3-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8), 
LANGUAGE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages linux-headers-4.15.0-0.bpo.2-amd64 depends on:
pn  linux-compiler-gcc-6-x86             <none>
pn  linux-headers-4.15.0-0.bpo.2-common  <none>
pn  linux-kbuild-4.15                    <none>

linux-headers-4.15.0-0.bpo.2-amd64 recommends no packages.

linux-headers-4.15.0-0.bpo.2-amd64 suggests no packages.

Depends: linux-compiler-gcc-6-x86 (>= 4.14.17-1~) but 4.9.82-1+deb9u3 is to be 
installed because the newer version is not available in stretch backports or 
the control dependencies weren't updated from the buster package

Reply via email to