Package: linux-image-6.6.9-amd64
Version: 6.6.9-1
Severity: important

Dear Maintainer,

*** Reporter, please consider answering these questions, where appropriate ***

* What led up to the situation? System update failure with manual 'apt
update' at terminal.
* What exactly did you do (or not do) that was effective (or
ineffective)? I have tried to install the package only
* What was the outcome of this action? I get the same error
* What outcome did you expect instead? Update done

-- System Information:
Debian Release: trixie/sid
APT prefers unstable
APT policy: (500, 'unstable'), (500, 'testing'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 6.6.8-amd64 (SMP w/12 CPU threads; PREEMPT)
Kernel taint flags: TAINT_USER
Locale: LANG=es_ES.UTF-8, LC_CTYPE=es_ES.UTF-8 (charmap=UTF-8), LANGUAGE not set
Shell: /bin/sh linked to /usr/bin/dash
Init: systemd (via /run/systemd/system)
LSM: AppArmor: enabled

Versions of packages linux-image-6.6.9-amd64 depends on:
ii initramfs-tools [linux-initramfs-tool] 0.142
ii kmod 31-1
ii linux-base 4.9

Versions of packages linux-image-6.6.9-amd64 recommends:
ii apparmor 3.0.12-1+b2
ii firmware-linux-free 20200122-3

Versions of packages linux-image-6.6.9-amd64 suggests:
pn debian-kernel-handbook <none>
ii grub-pc 2.12~rc1-12

pn linux-doc-6.6 <none>

*** Output when i try to update/install the linux-image package from 6.6.8 to 6.6.9 ***

/run-parts: /etc/kernel/postinst.d/zz-update-grub exited with return code 127
dpkg: error al procesar el paquete linux-image-6.6.9-amd64 (--configure):
 el subproceso instalado paquete linux-image-6.6.9-amd64 script post-installatio
n devolvió el código de salida de error 1
Se encontraron errores al procesar:
E: Sub-process /usr/bin/dpkg returned an error code (1)/

Thanks for your attention and greetings.

Carlos Suárez (bitseater)

Reply via email to