Bonjour,
Le 04/08/2017 à 22:04, JP Guillonneau a écrit :
> Bonjour,
> Voici quelques traductions de dla adaptées de :
> DLA   DSA
> 420   3526
> 425   3488
> 425   3488
> Merci d'avance pour vos relectures.
> Amicalement.
> --
> Jean-Paul
Suggestion et détails.
Amicalement,
jipege

--- dla-421.wml	2017-08-05 22:50:29.057134486 +0200
+++ dla-421jpg.wml	2017-08-06 00:54:39.189207283 +0200
@@ -20,7 +20,7 @@
 paquet. La version 0.9.8 n’est plus prise en charge, et la prise en charge à
 long terme de Squeeze va bientôt se terminer. Si vous utilisez openssl, vous
 devriez mettre à niveau vers Wheezy ou plutôt vers Jessie. La version pour ces
-publications contiennent beaucoup d’améliorations de sécurité.</p>
+publications contient beaucoup d’améliorations de sécurité.</p>
 </define-tag>
 
 # do not modify the following line
--- dla-422.wml	2017-08-05 22:50:29.077134380 +0200
+++ dla-422jpg.wml	2017-08-06 01:00:36.394362834 +0200
@@ -3,7 +3,7 @@
 <define-tag moreinfo>
 
 <p>Deux dépassements de tampon ont été découverts dans python-imaging, une
-bibliothèque de Python pour charger et manipuler des fichiers d’image. Ils
+bibliothèque en Python pour charger et manipuler des fichiers d’image. Ils
 peuvent permettre l'exécution de code arbitraire.</p>
 
 <ul>
--- dla-423.wml	2017-08-05 22:50:29.097134274 +0200
+++ dla-423jpg.wml	2017-08-06 01:10:06.961590166 +0200
@@ -7,15 +7,15 @@
 <li><a href="https://security-tracker.debian.org/tracker/CVE-2015-8629";>CVE-2015-8629</a>
 
 <p>Un attaquant authentifié peut amener kadmind à lire au-delà de la fin de la
-mémoire allouée en envoyant une chaîne sans un octet nul de fin. Une fuite
-peut être possible pour un attaquant ayant la permission de modifier la base
+mémoire allouée en envoyant une chaîne sans un octet de fin nul. Une fuite
+d'informations peut être possible pour un attaquant ayant la permission de modifier la base
 de données.</p></li>
 
 <li><a href="https://security-tracker.debian.org/tracker/CVE-2015-8631";>CVE-2015-8631</a>
 
-<p>Un attaquant authentifié peut amener kadmind à une perte de mémoire en
-fournissant un nom de commettant non valable dans une requête en utilisant
-une. La répétition de ces requêtes peut finalement amener kadmind à épuiser
+<p>Un attaquant authentifié peut amener kadmind à une fuite de mémoire en
+fournissant un nom de commettant nul dans une requête en utilisant
+un. La répétition de ces requêtes peut finalement amener kadmind à épuiser
 toute la mémoire disponible.</p></li>
 
 </ul>
--- dla-425.wml	2017-08-05 22:50:34.217107146 +0200
+++ dla-425jpg.wml	2017-08-06 01:13:22.948317767 +0200
@@ -2,7 +2,7 @@
 <define-tag description>Mise à jour de sécurité pour LTS</define-tag>
 <define-tag moreinfo>
 <p>Aris Adamantiadis de l’équipe libssh a découvert que libssh, une
-implémentation du   protocole SSH2 utilisée par de nombreuses applications, ne
+implémentation du protocole SSH2 utilisée par de nombreuses applications, ne
 générait pas des secrets Diffie-Hellman suffisamment longs.</p>
 
 <p>Cette vulnérabilité pourrait être exploitée par un indiscret pour
--- dla-427.wml	2017-08-05 22:50:34.241107018 +0200
+++ dla-427jpg.wml	2017-08-06 01:15:31.474052442 +0200
@@ -1,7 +1,7 @@
 #use wml::debian::translation-check translation="1.1" maintainer="Jean-Paul Guillonneau"
 <define-tag description>Mise à jour de sécurité pour LTS</define-tag>
 <define-tag moreinfo>
-<p>La fonction s_mp_div dans NSS (Network Security Services) de Mozilla avant
+<p>La fonction s_mp_div dans NSS (Network Security Services) de Mozilla, avant
 la version 3.21, divise les nombres incorrectement, ce qui pourrait faciliter
 la casse des mécanismes de protection cryptographique par des attaquants
 distants, en exploitant l’utilisation de la fonction (1) mp_div ou

Répondre à