Bonjour,

On 6/11/20 3:57 PM, JP Guillonneau wrote:
> Ces annonces de sécurité ont été publiées.
> Les fichiers sont aussi disponibles ici :
> https://salsa.debian.org/webmaster-team/webwml/raw/master/english/lts/security/2020/dla-xxxx.wml
> https://salsa.debian.org/webmaster-team/webwml/raw/master/french/lts/security/2020/dla-xxxx.wml

quelques suggestions.

Bien cordialement,
Grégoire
--- dla-2233.wml	2020-06-11 16:49:09.857895530 +0800
+++ gregoire.dla-2233.wml	2020-06-11 16:53:52.662655811 +0800
@@ -23,9 +23,9 @@
 d’administration.
 </a>
 
-<p>Les paramètres de requête pour ForeignKeyRawIdWidget d’administration
+<p>Les paramètres de requête pour le ForeignKeyRawIdWidget d’administration
 n’étaient pas proprement encodés pour l’URL, constituant un vecteur d’attaque
-XSS. ForeignKeyRawIdWidget désormais assure que les paramètres de requête soient
+XSS. ForeignKeyRawIdWidget assure désormais que les paramètres de requête soient
 correctement encodés pour l’URL.</p>
 </li>
 </ul>
--- dla-2234.wml	2020-06-11 16:49:06.657822149 +0800
+++ gregoire.dla-2234.wml	2020-06-11 16:56:45.911222183 +0800
@@ -41,7 +41,7 @@
 une vulnérabilité de divulgation d'informations. Un attaquant local peut
 tester l’existence des fichiers et répertoires dans tout le système de fichiers
 car qmail-verify est exécutée en tant qu’administrateur et teste l’existence de
-fichiers dans le répertoire home de l’attaquant, sans diminuer d’abord ses
+fichiers dans le répertoire utilisateur « home » de l’attaquant, sans diminuer d’abord ses
 privilèges.</p></li>
 
 </ul>
--- dla-2237.wml	2020-06-11 16:48:56.833597218 +0800
+++ gregoire.dla-2237.wml	2020-06-11 16:51:06.604608288 +0800
@@ -15,7 +15,7 @@
 <p>Il existait un dépassement de tampon de tas dans ppdFindOption() de libcups
 dans ppd-mark.c. La fonction ppdOpen ne gérait pas la restriction d’UI non
 autorisée. La fonction ppdcSource::get_resolution ne gérait pas les chaînes de
-résolution non autorisée.</p></li>
+résolution non autorisées.</p></li>
 
 </ul>
 

Répondre à