Teil 3/20
#. type: Content of: <refentry><refsect1><title>
#: apt-get.8.xml apt-cache.8.xml apt-config.8.xml apt-extracttemplates.1.xml
#: apt-sortpkgs.1.xml apt-ftparchive.1.xml
msgid "options"
msgstr "Optionen"

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml
msgid ""
"Do not consider recommended packages as a dependency for installing.  "
"Configuration Item: <literal>APT::Install-Recommends</literal>."
msgstr ""
"betrachtet empfohlene Pakete nicht als Abhängigkeit für die Installation. "
"Konfigurationselement: <literal>APT::Install-Recommends</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml
msgid ""
"Consider suggested packages as a dependency for installing.  Configuration "
"Item: <literal>APT::Install-Suggests</literal>."
msgstr ""
"betrachtet vorgeschlagene Pakete als Abhängigkeit für die Installation. "
"Konfigurationselement: <literal>APT::Install-Suggests</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml
msgid ""
"Download only; package files are only retrieved, not unpacked or installed.  "
"Configuration Item: <literal>APT::Get::Download-Only</literal>."
msgstr ""
"nur herunterladen; Paketdateien werden nur heruntergeladen, nicht entpackt "
"oder installiert. Konfigurationselement: <literal>APT::Get::Download-Only</"
"literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml
msgid ""
"Fix; attempt to correct a system with broken dependencies in place. This "
"option, when used with install/remove, can omit any packages to permit APT "
"to deduce a likely solution. If packages are specified, these have to "
"completely correct the problem. The option is sometimes necessary when "
"running APT for the first time; APT itself does not allow broken package "
"dependencies to exist on a system. It is possible that a system's dependency "
"structure can be so corrupt as to require manual intervention (which usually "
"means using <command>dpkg --remove</command> to eliminate some of the "
"offending packages). Use of this option together with <option>-m</option> "
"may produce an error in some situations.  Configuration Item: <literal>APT::"
"Get::Fix-Broken</literal>."
msgstr ""
"Fehler beheben; versucht ein System von vorhandenen, beschädigten "
"Abhängigkeiten zu befreien. Diese Option kann, wenn sie mit "
"»install«/»remove« benutzt wird, einige Pakete weglassen, um es APT zu "
"erlauben, eine wahrscheinliche Lösung herzuleiten. Falls Pakete angegeben "
"wurden, müssen diese das Problem vollständig korrigieren. Die Option ist "
"manchmal nötig, wenn APT zum ersten Mal ausgeführt wird. APT selbst erlaubt "
"es nicht, dass auf einem System beschädigte Paketabhängigkeiten existieren. "
"Es ist möglich, dass eine Abhängigkeitsstruktur eines Systems so fehlerhaft "
"ist, dass ein manuelles Eingreifen erforderlich ist (was normalerweise "
"bedeutet, dass <command>dpkg --remove</command> benutzt wird, um einige der "
"fehlerhaften Pakete zu beseitigen). Wenn Sie die Option zusammen mit "
"<option>-m</option> benutzen, könnte das in einigen Situationen zu Fehlern "
"führen. Konfigurationselement: <literal>APT::Get::Fix-Broken</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml
msgid ""
"Ignore missing packages; if packages cannot be retrieved or fail the "
"integrity check after retrieval (corrupted package files), hold back those "
"packages and handle the result. Use of this option together with <option>-f</"
"option> may produce an error in some situations. If a package is selected "
"for installation (particularly if it is mentioned on the command line) and "
"it could not be downloaded then it will be silently held back.  "
"Configuration Item: <literal>APT::Get::Fix-Missing</literal>."
msgstr ""
"ignoriert fehlende Pakete; Wenn Pakete nicht heruntergeladen werden können "
"oder die Integritätsprüfung nach dem Herunterladen fehlschlägt (fehlerhafte "
"Paketdateien), werden diese Pakete zurückgehalten und das Ergebnis "
"verarbeitet. Die Benutzung dieser Option zusammen mit <option>-f</option> "
"kann in einigen Situationen zu Fehlern führen. Wenn ein Paket zur "
"Installation ausgewählt ist (besonders, wenn es auf der Befehlszeile "
"angegeben wurde) und nicht heruntergeladen werden kann, wird es "
"stillschweigend zurückgehalten. Konfigurationselement: <literal>APT::Get::"
"Fix-Missing</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml
msgid ""
"Disables downloading of packages. This is best used with <option>--ignore-"
"missing</option> to force APT to use only the .debs it has already "
"downloaded.  Configuration Item: <literal>APT::Get::Download</literal>."
msgstr ""
"schaltet das Herunterladen von Paketen aus. Es ist am sinnvollsten, dies "
"zusammen mit <option>--ignore-missing</option> zu verwenden, um APT zu "
"zwingen, nur die .debs zu benutzten, die es bereits heruntergeladenen hat. "
"Konfigurationselement: <literal>APT::Get::Download</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml
msgid ""
"Quiet; produces output suitable for logging, omitting progress indicators.  "
"More q's will produce more quiet up to a maximum of 2. You can also use "
"<option>-q=#</option> to set the quiet level, overriding the configuration "
"file.  Note that quiet level 2 implies <option>-y</option>; you should never "
"use -qq without a no-action modifier such as -d, --print-uris or -s as APT "
"may decide to do something you did not expect.  Configuration Item: "
"<literal>quiet</literal>."
msgstr ""
"still; erzeugt eine Ausgabe, die für Protokollierung geeignet ist und keine "
"Fortschrittsanzeigen enthält. Mehr »q«s unterdrücken weitere Ausgaben, bis "
"zu einem Maximum von 2. Sie können außerdem <option>-q=#</option> benutzen, "
"um die Stillestufe zu setzen, was die Konfigurationsdatei außer Kraft setzt. "
"Beachten Sie, dass Stillestufe 2 <option>-y</option> impliziert. Sie sollten "
"niemals -qq ohne einen keine-Aktion-Schalter, wie -d, --print-uris oder -s "
"benutzen, da APT Entscheidungen treffen könnte, die Sie nicht erwarteten. "
"Konfigurationselement: <literal>quiet</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml
msgid ""
"No action; perform a simulation of events that would occur based on the "
"current system state but do not actually change the system. Locking will be "
"disabled (<option>Debug::NoLocking</option>)  so the system state could "
"change while <command>apt-get</command> is running. Simulations can also be "
"executed by non-root users which might not have read access to all apt "
"configuration distorting the simulation.  A notice expressing this warning "
"is also shown by default for non-root users (<option>APT::Get::Show-User-"
"Simulation-Note</option>).  Configuration Item: <literal>APT::Get::Simulate</"
"literal>."
msgstr ""
"keine Aktion; führt eine Simulation von Ereignissen durch, die basierend auf "
"dem aktuellen Systemstatus auftreten würden, verändert das System jedoch "
"nicht wirklich. Sperren wird deaktiviert (<option>Debug::NoLocking</"
"option>), daher kann sich der Systemstatus ändern, während <command>apt-get</"
"command> ausgeführt wird. Simulationen können auch von Nicht-Root-Benutzern "
"ausgeführt werden, die möglicherweise keinen Lesezugriff auf alle APT-"
"Konfigurationsdateien haben, was die Simulation verfälschen könnte. Außerdem "
"wird standardmäßig Nicht-Root-Benutzern ein Hinweis mit einer entsprechenden "
"Warnung angezeigt. (<option>APT::Get::Show-User-Simulation-Note</option>). "
"Konfigurationselement: <literal>APT::Get::Simulate</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml
msgid ""
"Simulated runs print out a series of lines, each representing a "
"<command>dpkg</command> operation: configure (<literal>Conf</literal>), "
"remove (<literal>Remv</literal>)  or unpack (<literal>Inst</literal>). "
"Square brackets indicate broken packages, and empty square brackets indicate "
"breaks that are of no consequence (rare)."
msgstr ""
"Simulieren gibt eine Serie von Zeilen aus, von denen jede eine "
"<command>dpkg</command>-Aktion darstellt: Konfigurieren (<literal>Conf</"
"literal>), Entfernen (<literal>Remv</literal>), Entpacken (<literal>Inst</"
"literal>). Eckige Klammern zeigen beschädigte Pakete an und ein leeres Paar "
"eckiger Klammern steht für Unterbrechungen, die keine Folgen haben (selten)."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml
msgid ""
"Automatic yes to prompts; assume \"yes\" as answer to all prompts and run "
"non-interactively. If an undesirable situation, such as changing a held "
"package, trying to install a unauthenticated package or removing an "
"essential package occurs then <literal>apt-get</literal> will abort.  "
"Configuration Item: <literal>APT::Get::Assume-Yes</literal>."
msgstr ""
"automatisches »Ja« auf Anfragen; versucht auf alle Anfragen mit »Ja« zu "
"antworten und ohne Benutzerinteraktion zu laufen. Wenn eine unerwünschte "
"Situation eintritt, wie eine Änderung an einem gehaltenen Paket, die "
"Installation eines nicht authentifizierten Pakets oder das Entfernen eines "
"essentiellen Pakets, dann wird <literal>apt-get</literal> abgebrochen. "
"Konfigurationselement: <literal>APT::Get::Assume-Yes</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml
msgid ""
"Automatic \"no\" to all prompts.  Configuration Item: <literal>APT::Get::"
"Assume-No</literal>."
msgstr ""
"automatisches »Nein« auf alle Anfragen. Konfigurationselement: <literal>APT::"
"Get::Assume-No</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml
msgid ""
"Do not show a list of all packages that are to be upgraded.  Configuration "
"Item: <literal>APT::Get::Show-Upgraded</literal>."
msgstr ""
"gibt keine Liste aller Pakete aus, für die ein Upgrade durchgeführt werden "
"kann. Konfigurationselement: <literal>APT::Get::Show-Upgraded</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml
msgid ""
"Show full versions for upgraded and installed packages.  Configuration Item: "
"<literal>APT::Get::Show-Versions</literal>."
msgstr ""
"zeigt vollständige Versionen für Pakete, von denen ein Upgrade durchgeführt "
"oder die installiert wurden. Konfigurationselement: <literal>APT::Get::Show-"
"Versions</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml
msgid ""
"This option controls the architecture packages are built for by <command>apt-"
"get source --compile</command> and how cross-builddependencies are "
"satisfied. By default is it not set which means that the host architecture "
"is the same as the build architecture (which is defined by <literal>APT::"
"Architecture</literal>).  Configuration Item: <literal>APT::Get::Host-"
"Architecture</literal>."
msgstr ""
"Diese Option steuert, wie die Architekturpakete durch <command>apt-get "
"source --compile</command> gebaut und wie Cross-Bauabhängigkeiten erfüllt "
"werden. Standardmäßig ist sie nicht gesetzt, was bedeutet, dass die "
"Rechnerarchitektur die gleiche ist wie die Bauarchitektur (die durch "
"<literal>APT::Architecture</literal>) definiert wird). "
"Konfigurationselement: <literal>APT::Get::Host-Architecture</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml
msgid ""
"This option controls the activated build profiles for which a source package "
"is built by <command>apt-get source --compile</command> and how build "
"dependencies are satisfied. By default no build profile is active.  More "
"than one build profile can be activated at a time by concatenating them with "
"a comma.  Configuration Item: <literal>APT::Build-Profiles</literal>."
msgstr ""
"Diese Option steuert die aktivierten Bauprofile für die ein Quellpaket durch "
"<command>apt-get source --compile</command> gebaut und wie Cross-"
"Bauabhängigkeiten erfüllt werden. Standardmäßig ist kein Bauprofil aktiv. "
"Ein weiteres Bauprofil kann gleichzeitig aktiviert werden, indem es durch "
"ein Komma getrennt angehängt wird. Konfigurationselement: <literal>APT::"
"Build-Profiles</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml
msgid ""
"Compile source packages after downloading them.  Configuration Item: "
"<literal>APT::Get::Compile</literal>."
msgstr ""
"kompiliert Quellpakete, nachdem sie heruntergeladen wurden. "
"Konfigurationselement: <literal>APT::Get::Compile</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml
msgid ""
"Ignore package holds; this causes <command>apt-get</command> to ignore a "
"hold placed on a package. This may be useful in conjunction with "
"<literal>dist-upgrade</literal> to override a large number of undesired "
"holds.  Configuration Item: <literal>APT::Ignore-Hold</literal>."
msgstr ""
"ignoriert zurückhalten des Paketes; dies veranlasst <command>apt-get</"
"command>, ein für das Paket gesetztes »Halten« zu ignorieren. Dies kann "
"zusammen mit <literal>dist-upgrade</literal> nützlich sein, um eine große "
"Anzahl ungewünschter »Halten« außer Kraft zu setzen. Konfigurationselement: "
"<literal>APT::Ignore-Hold</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml
msgid ""
"Allow installing new packages when used in conjunction with "
"<literal>upgrade</literal>.  This is useful if the update of a installed "
"package requires new dependencies to be installed. Instead of holding the "
"package back <literal>upgrade</literal> will upgrade the package and install "
"the new dependencies. Note that <literal>upgrade</literal> with this option "
"will never remove packages, only allow adding new ones.  Configuration Item: "
"<literal>APT::Get::Upgrade-Allow-New</literal>."
msgstr ""
"erlaubt das Installieren neuer Pakete, wenn es zusammen mit "
"<literal>upgrade</literal> benutzt wird. Dies ist nützlich, falls das "
"Aktualisieren eines installierten Pakets zur Installation neue "
"Abhängigkeiten erfordert. Anstatt das Paket zurückzuhalten, wird "
"<literal>upgrade</literal> ein Upgrade des Pakets durchführen und die neuen "
"Abhängigkeiten installieren. Beachten Sie, dass <literal>upgrade</literal> "
"mit dieser Option niemals Pakete entfernen, sondern nur das Hinzufügen neuer "
"gestatten wird. Konfigurationselement: <literal>APT::Get::Upgrade-Allow-New</"
"literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml
msgid ""
"Do not upgrade packages; when used in conjunction with <literal>install</"
"literal>, <literal>no-upgrade</literal> will prevent packages on the command "
"line from being upgraded if they are already installed.  Configuration Item: "
"<literal>APT::Get::Upgrade</literal>."
msgstr ""
"kein Upgrade von Paketen durchführen; wenn es zusammen mit <literal>install</"
"literal> benutzt wird, wird <literal>no-upgrade</literal> auf der "
"Befehlszeile ein Upgrade von Paketen verhindern, die bereits installiert "
"sind. Konfigurationselement: <literal>APT::Get::Upgrade</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml
msgid ""
"Do not install new packages; when used in conjunction with <literal>install</"
"literal>, <literal>only-upgrade</literal> will install upgrades for already "
"installed packages only and ignore requests to install new packages.  "
"Configuration Item: <literal>APT::Get::Only-Upgrade</literal>."
msgstr ""
"keine neuen Pakete installieren; wenn es zusammen mit <literal>install</"
"literal> benutzt wird, wird <literal>only-upgrade</literal> nur Upgrades "
"bereits installierter Pakete durchführen und Anfragen zur Installation neuer "
"Pakete zu ignorieren. Konfigurationselement: <literal>APT::Get::Only-"
"Upgrade</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml
msgid ""
"This is a dangerous option that will cause apt to continue without prompting "
"if it is doing downgrades. It should not be used except in very special "
"situations. Using it can potentially destroy your system! Configuration "
"Item: <literal>APT::Get::allow-downgrades</literal>. Introduced in APT 1.1."
msgstr ""
"Dies ist eine gefährliche Option, die APT veranlasst, ohne Nachfrage "
"fortzufahren, wenn es Downgrades durchführt. Sie sollte nicht benutzt "
"werden, außer in ganz besonderen Situationen. Ihre Verwendung kann "
"möglicherweise Ihr System zerstören. Konfigurationselement: <literal>APT::"
"Get::allow-downgrades</literal>. Eingeführt mit APT 1.1."

# Tatsächlich fragt APT »J/n«
#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml
msgid ""
"Force yes; this is a dangerous option that will cause apt to continue "
"without prompting if it is removing essentials. It should not be used except "
"in very special situations. Using it can potentially destroy your system! "
"Configuration Item: <literal>APT::Get::allow-remove-essential</literal>. "
"Introduced in APT 1.1."
msgstr ""
"erzwingt »Ja«; dies ist eine gefährliche Option, die APT veranlasst, ohne "
"Nachfrage fortzufahren, wenn wesentliche Teile des Systems entfernt werden "
"sollen. Sie sollte nicht benutzt werden, außer in ganz besonderen "
"Situationen. Ihre Verwendung kann möglicherweise Ihr System zerstören. "
"Konfigurationselement: <literal>APT::Get::allow-remove-essential</literal>. "
"Eingeführt mit APT 1.1."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml
msgid ""
"Force yes; this is a dangerous option that will cause apt to continue "
"without prompting if it is changing held packages. It should not be used "
"except in very special situations. Using it can potentially destroy your "
"system! Configuration Item: <literal>APT::Get::allow-change-held-packages</"
"literal>. Introduced in APT 1.1."
msgstr ""
"erzwingt »Ja«; dies ist eine gefährliche Option, die APT veranlasst, ohne "
"Nachfrage fortzufahren, wenn gehaltene Pakete geändert werden sollen. Sie "
"sollte nicht benutzt werden, außer in ganz besonderen Situationen. Es zu "
"benutzen, kann möglicherweise ihr System zerstören! Konfigurationselement: "
"<literal>APT::Get::allow-change-held-packages</literal>. Eingeführt mit APT "
"1.1."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml
msgid ""
"Force yes; this is a dangerous option that will cause apt to continue "
"without prompting if it is doing something potentially harmful. It should "
"not be used except in very special situations. Using <literal>force-yes</"
"literal> can potentially destroy your system! Configuration Item: "
"<literal>APT::Get::force-yes</literal>. This is deprecated and replaced by "
"<option>--allow-unauthenticated</option> , <option>--allow-downgrades</"
"option> , <option>--allow-remove-essential</option> , <option>--allow-change-"
"held-packages</option> in 1.1."
msgstr ""
"erzwingt »Ja«; dies ist eine gefährliche Option, die APT veranlasst, ohne "
"Nachfrage fortzufahren, wenn es etwas möglicherweise schädliches tut. Es "
"sollte nicht benutzt werden, außer in ganz besonderen Situationen. "
"<literal>force-yes</literal> zu benutzen, kann möglicherweise ihr System "
"zerstören! Konfigurationselement: <literal>APT::Get::force-yes</literal>. "
"Dies ist veraltet und wird in 1.1. durch <option>--allow-unauthenticated</"
"option>, <option>--allow-downgrades</option>, <option>--allow-remove-"
"essential</option> und <option>--allow-change-held-packages</option> ersetzt."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml
msgid ""
"Instead of fetching the files to install their URIs are printed. Each URI "
"will have the path, the destination file name, the size and the expected MD5 "
"hash. Note that the file name to write to will not always match the file "
"name on the remote site! This also works with the <literal>source</literal> "
"and <literal>update</literal> commands. When used with the <literal>update</"
"literal> command the MD5 and size are not included, and it is up to the user "
"to decompress any compressed files.  Configuration Item: <literal>APT::Get::"
"Print-URIs</literal>."
msgstr ""
"Anstatt die Dateien herunterzuladen, werden ihre URIs ausgegeben. Jeder URI "
"wird den Pfad, den Zieldateinamen, die Größe und den erwarteten MD5-Hash "
"enthalten. Beachten Sie, dass der zu schreibende Dateiname nicht immer dem "
"Dateinamen auf der entfernt gelegenen Seite entspricht. Dies funktioniert "
"auch mit den Befehlen <literal>source</literal> und <literal>update</"
"literal>. Wenn es mit dem Befehl <literal>update</literal> benutzt wird, "
"sind MD5 und Größe nicht enthalten und es ist Aufgabe des Benutzers, "
"komprimierte Dateien zu dekomprimieren. Konfigurationselement: <literal>APT::"
"Get::Print-URIs</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml
msgid ""
"Use purge instead of remove for anything that would be removed.  An asterisk "
"(\"*\") will be displayed next to packages which are scheduled to be purged. "
"<option>remove --purge</option> is equivalent to the <option>purge</option> "
"command.  Configuration Item: <literal>APT::Get::Purge</literal>."
msgstr ""
"»purge« anstelle von »remove« für alles zu entfernende benutzen. Ein Stern "
"(»*«) wird bei Paketen angezeigt, die zum vollständigen Entfernen vorgemerkt "
"sind. <option>remove --purge</option> entspricht dem Befehl <option>purge</"
"option>. Konfigurationselement: <literal>APT::Get::Purge</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml
msgid ""
"Re-install packages that are already installed and at the newest version.  "
"Configuration Item: <literal>APT::Get::ReInstall</literal>."
msgstr ""
"installiert Pakete erneut, die bereits installiert sind und die neueste "
"Version haben. Konfigurationselement: <literal>APT::Get::ReInstall</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml
msgid ""
"This option is on by default; use <literal>--no-list-cleanup</literal> to "
"turn it off. When it is on, <command>apt-get</command> will automatically "
"manage the contents of <filename>&statedir;/lists</filename> to ensure that "
"obsolete files are erased.  The only reason to turn it off is if you "
"frequently change your sources list.  Configuration Item: <literal>APT::Get::"
"List-Cleanup</literal>."
msgstr ""
"Diese Option ist standardmäßig eingeschaltet. Um sie auszuschalten, benutzen "
"Sie <literal>--no-list-cleanup</literal>. Wenn eingeschaltet, wird "
"<command>apt-get</command> den Inhalt von <filename>&statedir;/lists</"
"filename> automatisch verwalten, um sicherzustellen, dass veraltete Dateien "
"gelöscht werden. Nur das häufige Ändern der Quelllisten stellt den einzigen "
"Grund zum Ausschalten der Option dar. Konfigurationselement: <literal>APT::"
"Get::List-Cleanup</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml
msgid ""
"This option controls the default input to the policy engine; it creates a "
"default pin at priority 990 using the specified release string.  This "
"overrides the general settings in <filename>/etc/apt/preferences</"
"filename>.  Specifically pinned packages are not affected by the value of "
"this option. In short, this option lets you have simple control over which "
"distribution packages will be retrieved from. Some common examples might be "
"<option>-t '2.1*'</option>, <option>-t unstable</option> or <option>-t sid</"
"option>.  Configuration Item: <literal>APT::Default-Release</literal>; see "
"also the &apt-preferences; manual page."
msgstr ""
"Diese Option steuert die standardmäßige Eingabe an die Einheit zur "
"Durchsetzung der Richtlinien (»policy«), sie erstellt eine Vorgabe-Pin mit "
"Priorität 990 unter Benutzung der angegebenen Release-Zeichenkette. Dies "
"setzt die allgemeinen Einstellungen in "
"<filename>/etc/apt/preferences</filename> außer Kraft. Pakete mit speziellem "
"Pinning sind nicht vom Wert dieser Option betroffen. Kurz gesagt, gibt Ihnen "
"diese Option einfache Kontrolle darüber, welche Distributions-Pakete "
"heruntergeladen werden sollen. Einige typische Beispiele könnten <option>-t "
"'2.1*'</option>, <option>-t unstable</option> oder <option>-t sid</option> "
"sein. Konfigurationselement: <literal>APT::Default-Release</literal>; lesen "
"Sie auch die &apt-preferences;-Handbuchseite."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml
msgid ""
"Only perform operations that are 'trivial'. Logically this can be considered "
"related to <option>--assume-yes</option>; where <option>--assume-yes</"
"option> will answer yes to any prompt, <option>--trivial-only</option> will "
"answer no.  Configuration Item: <literal>APT::Get::Trivial-Only</literal>."
msgstr ""
"führt nur Aktionen aus, die »trivial« sind. Von der Logik her ähnelt sie der "
"<option>--assume-yes</option>. An Stellen, an denen <option>--assume-yes</"
"option> »ja« auf Fragen antwortet, antwortet <option>--trivial-only</option> "
"»Nein«. Konfigurationselement: <literal>APT::Get::Trivial-Only</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml
msgid ""
"If any packages are to be removed apt-get immediately aborts without "
"prompting.  Configuration Item: <literal>APT::Get::Remove</literal>."
msgstr ""
"Wenn irgendwelche Pakete entfernt werden sollen, bricht apt-get sofort ohne "
"Nachfrage ab. Konfigurationselement: <literal>APT::Get::Remove</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml
msgid ""
"If the command is either <literal>install</literal> or <literal>remove</"
"literal>, then this option acts like running the <literal>autoremove</"
"literal> command, removing unused dependency packages. Configuration Item: "
"<literal>APT::Get::AutomaticRemove</literal>."
msgstr ""
"Wenn der Befehl entweder <literal>install</literal> oder <literal>remove</"
"literal> lautet, dann bewirkt diese Option wie das Ausführen des "
"<literal>autoremove</literal>-Befehls das Entfernen der nicht mehr "
"benötigten abhängigen Pakete. Konfigurationselement: <literal>APT::Get::"
"AutomaticRemove</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml
msgid ""
"Only has meaning for the <literal>source</literal> and <literal>build-dep</"
"literal> commands.  Indicates that the given source names are not to be "
"mapped through the binary table.  This means that if this option is "
"specified, these commands will only accept source package names as "
"arguments, rather than accepting binary package names and looking up the "
"corresponding source package.  Configuration Item: <literal>APT::Get::Only-"
"Source</literal>."
msgstr ""
"hat nur eine Bedeutung für die Befehle <literal>source</literal> und "
"<literal>build-dep</literal>. Zeigt an, dass die angegebenen Quellnamen "
"nicht durch die Programmtabelle ermittelt werden. Dies bedeutet, das dieser "
"Befehl, wenn diese Option angegeben ist, nur Quellpaketnamen als Argumente "
"akzeptiert, anstatt Programmpakete zu akzeptieren und nach den "
"entsprechenden Quellpaketen zu suchen. Konfigurationselement: <literal>APT::"
"Get::Only-Source</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml
msgid ""
"Download only the diff, dsc, or tar file of a source archive.  Configuration "
"Item: <literal>APT::Get::Diff-Only</literal>, <literal>APT::Get::Dsc-Only</"
"literal>, and <literal>APT::Get::Tar-Only</literal>."
msgstr ""
"lädt nur die diff-, dsc-, oder tar-Dateien eines Quellarchivs herunter. "
"Konfigurationselemente: <literal>APT::Get::Diff-Only</literal>, "
"<literal>APT::Get::Dsc-Only</literal> und <literal>APT::Get::Tar-Only</"
"literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml
msgid ""
"Only process architecture-dependent build-dependencies.  Configuration Item: "
"<literal>APT::Get::Arch-Only</literal>."
msgstr ""
"verarbeitet nur architekturabhängige Bauabhängigkeiten. "
"Konfigurationselement: <literal>APT::Get::Arch-Only</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml
msgid ""
"Only process architecture-independent build-dependencies.  Configuration "
"Item: <literal>APT::Get::Indep-Only</literal>."
msgstr ""
"verarbeitet nur architekturunabhängige Bauabhängigkeiten. "
"Konfigurationselement: <literal>APT::Get::Indep-Only</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml
msgid ""
"Ignore if packages can't be authenticated and don't prompt about it.  This "
"can be useful while working with local repositories, but is a huge security "
"risk if data authenticity isn't ensured in another way by the user itself.  "
"The usage of the <option>Trusted</option> option for &sources-list; entries "
"should usually be preferred over this global override.  Configuration Item: "
"<literal>APT::Get::AllowUnauthenticated</literal>."
msgstr ""
"ignoriert, falls Pakete nicht authentifiziert werden können, und zeigt es "
"nicht an. Dies kann bei der Arbeit mit lokalen Depots nützlich sein, ist "
"jedoch ein großes Sicherheitsrisiko, falls die Echtheit der Daten nicht "
"durch den Benutzer selbst auf eine andere Art sichergestellt ist. Die "
"Benutzung der Option <option>Trusted</option> für &sources-list;-Einträge "
"sollte normalerweise diesem globalen Außer-Kraft-setzen vorgezogen werden. "
"Konfigurationselement: <literal>APT::Get::AllowUnauthenticated</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml
msgid ""
"Forbid the update command to acquire unverifiable data from configured "
"sources. APT will fail at the update command for repositories without valid "
"cryptographically signatures. See also &apt-secure; for details on the "
"concept and the implications.  Configuration Item: <literal>Acquire::"
"AllowInsecureRepositories</literal>."
msgstr ""
"verbietet dem Befehl »update« das Beschaffen nicht überprüfbarer Daten von "
"konfigurierten Quellen. APT wird beim Befehl »update« für Depots ohne "
"gültige kryptografische Signaturen fehlschlagen. Weiter Einzelheiten über "
"das Konzept und dessen Folgen, finden Sie unter &apt-secure;. "
"Konfigurationselement: <literal>Acquire::AllowInsecureRepositories</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml
msgid ""
"Allow the update command to continue downloading data from a repository "
"which changed its information of the release contained in the repository "
"indicating e.g a new major release.  APT will fail at the update command for "
"such repositories until the change is confirmed to ensure the user is "
"prepared for the change.  See also &apt-secure; for details on the concept "
"and configuration."
msgstr ""
"erlaubt dem Aktualisierungsbefehl mit dem Herunterladen von Daten aus einem "
"Depot fortzufahren, bei dem sich die Information geändert hat, welche "
"Veröffentlichung im Depot enthalten ist, z.B. ein neues Major-Release. APT "
"wird beim Aktualisierungsbefehl für derartige Depots bis zur Bestätigung "
"scheitern, um sicherzustellen, dass der Anwender auf die Änderung "
"vorbereitet ist. Weitere Einzelheiten des Konzepts und der Konfiguration "
"finden Sie unter &apt-secure;."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml
msgid ""
"Specialist options (<literal>--allow-releaseinfo-change-</"
"literal><replaceable>field</replaceable>)  exist to allow changes only for "
"certain fields like <literal>origin</literal>, <literal>label</literal>, "
"<literal>codename</literal>, <literal>suite</literal>, <literal>version</"
"literal> and <literal>defaultpin</literal>. See also &apt-preferences;.  "
"Configuration Item: <literal>Acquire::AllowReleaseInfoChanges</literal>."
msgstr ""
"Es existieren Spezialoptionen (<literal>--allow-releaseinfo-change-</"
"literal><replaceable>Feld</replaceable>), um Änderungen nur für bestimmte "
"Felder wie <literal>origin</literal>, <literal>label</literal>, "
"<literal>codename</literal>, <literal>suite</literal>, <literal>version</"
"literal> und <literal>defaultpin</literal> zu erlauben. Siehe auch &apt-"
"preferences;. Konfigurationselement: <literal>Acquire::"
"AllowReleaseInfoChanges</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml
msgid ""
"Show user friendly progress information in the terminal window when packages "
"are installed, upgraded or removed. For a machine parsable version of this "
"data see README.progress-reporting in the apt doc directory.  Configuration "
"Items: <literal>Dpkg::Progress</literal> and <literal>Dpkg::Progress-Fancy</"
"literal>."
msgstr ""
"zeigt benutzerfreundliche Fortschrittsinformationen im Terminalfenster, wenn "
"Pakete installiert beziehungsweise entfernt werden oder ein Upgrade "
"durchgeführt wird. Informationen über eine maschinell auswertbare Version "
"dieser Daten finden Sie in README.progress-reporting im Verzeichnis apt/doc. "
"Konfigurationselemente: <literal>Dpkg::Progress</literal> und <literal>Dpkg::"
"Progress-Fancy</literal>."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-get.8.xml
msgid ""
"Adds the given file as a source for metadata. Can be repeated to add "
"multiple files.  See <option>--with-source</option> description in &apt-"
"cache; for further details."
msgstr ""
"fügt die angegebene Datei als Quelle für Metadaten hinzu. Dies kann mehrfach "
"verwendet werden, um mehrere Dateien hinzuzufügen. Weitere Einzelheiten der "
"<option>--with-source</option>-Beschreibung finden Sie unter &apt-cache;."

#. type: Content of: <refentry><refsect1><title>
#: apt-get.8.xml apt-cache.8.xml apt-key.8.xml apt-mark.8.xml apt.conf.5.xml
#: apt_preferences.5.xml apt_auth.conf.5.xml
msgid "Files"
msgstr "Dateien"

#. type: Content of: <refentry><refsect1><para>
#: apt-get.8.xml
msgid ""
"&apt-cache;, &apt-cdrom;, &dpkg;, &sources-list;, &apt-conf;, &apt-config;, "
"&apt-secure;, The APT User's guide in &guidesdir;, &apt-preferences;, the "
"APT Howto."
msgstr ""
"&apt-cache;, &apt-cdrom;, &dpkg;, &sources-list;, &apt-conf;, &apt-config;, "
"&apt-secure;, die APT-Benutzeranleitung in &guidesdir;, &apt-preferences;, "
"das APT-Howto."

#. type: Content of: <refentry><refsect1><para>
#: apt-get.8.xml
msgid ""
"<command>apt-get</command> returns zero on normal operation, decimal 100 on "
"error."
msgstr ""
"<command>apt-get</command> gibt bei normalen Aktionen 0 zurück, dezimal 100 "
"bei Fehlern."

#. type: Content of: <refentry><refnamediv><refpurpose>
#: apt-cache.8.xml
msgid "query the APT cache"
msgstr "den APT-Zwischenspeicher abfragen"

#. type: Content of: <refentry><refsect1><para>
#: apt-cache.8.xml
msgid ""
"<command>apt-cache</command> performs a variety of operations on APT's "
"package cache. <command>apt-cache</command> does not manipulate the state of "
"the system but does provide operations to search and generate interesting "
"output from the package metadata. The metadata is acquired and updated via "
"the 'update' command of e.g. <command>apt-get</command>, so that it can be "
"outdated if the last update is too long ago, but in exchange <command>apt-"
"cache</command> works independently of the availability of the configured "
"sources (e.g. offline)."
msgstr ""
"<command>apt-cache</command> führt eine Vielzahl von Aktionen auf dem "
"Paketzwischenspeicher von APT durch. <command>apt-cache</command> verändert "
"nicht den Status des Systems, stellt aber Aktionen zum Suchen und Erzeugen "
"von interessanten Ausgaben der Paket-Metadaten bereit. Die Metadaten werden "
"mittels des Befehls »update« z.B. von <command>apt-get</command> beschafft "
"und aktualisiert, so dass sie veraltet sein können, falls die letzte "
"Aktualisierung zu lange her ist, im Gegenzug funktioniert <command>apt-"
"cache</command> unabhängig davon, ob die konfigurierten Quellen verfügbar "
"sind (z.B. offline)."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><listitem><para>
#: apt-cache.8.xml
msgid ""
"<literal>gencaches</literal> creates APT's package cache. This is done "
"implicitly by all commands needing this cache if it is missing or outdated."
msgstr ""
"<literal>gencaches</literal> erzeugt den Paketzwischenspeicher von APT. Dies "
"wird implizit durch alle Befehle erledigt, die diesen Zwischenspeicher "
"benötigen, falls er fehlt oder veraltet ist."

#. type: Content of: <refentry><refsect1><variablelist><varlistentry><term><option><replaceable>
#: apt-cache.8.xml
msgid "&synopsis-pkg;"
msgstr "&synopsis-pkg;"

Antwort per Email an