-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

- --- english/security/2010/dsa-2125.wml        2011-01-08 01:50:40.000000000 
+0500
+++ russian/security/2010/dsa-2125.wml  2016-09-16 23:36:20.918246113 +0500
@@ -1,34 +1,35 @@
- -<define-tag description>buffer overflow</define-tag>
+#use wml::debian::translation-check translation="1.2" maintainer="Lev Lamberov"
+<define-tag description>переполнение буфера</define-tag>
 <define-tag moreinfo>
- -<p>A flaw has been found in the OpenSSL TLS server extension code parsing
- -which on affected servers can be exploited in a buffer overrun attack.
- -This allows an attacker to cause an application crash or potentially to
- -execute arbitrary code.</p>
- -
- -<p>However, not all OpenSSL based SSL/TLS servers are vulnerable: a server
- -is vulnerable if it is multi-threaded and uses OpenSSL's internal caching
- -mechanism.  In particular the Apache HTTP server (which never uses OpenSSL
- -internal caching) and Stunnel (which includes its own workaround) are NOT
- -affected.</p>
- -
- -<p>This upgrade fixes this issue. After the upgrade, any services using the
- -openssl libraries need to be restarted. The checkrestart script from the
- -debian-goodies package or lsof can help to find out which services need
- -to be restarted.</p>
- -
- -<p>A note to users of the tor packages from the Debian backports or Debian
- -volatile: this openssl update causes problems with some versions of tor.
- -You need to update to tor 0.2.1.26-4~bpo50+1 or 0.2.1.26-1~lennyvolatile2,
- -respectively. The tor package version 0.2.0.35-1~lenny2 from Debian stable
- -is not affected by these problems.</p>
+<p>В коде для грамматического разбора 
расширений для TLS-сервера OpenSSL
+была обнаружена уязвимость, которая на 
уязвимых серверах может использоваться для
+вызова переполнения буфера. Это позволяет 
злоумышленнику вызывать аварийную
+остановку приложения или потенциально 
выполнять произвольный код.</p>
+
+<p>Тем не менее, уязвимы не все SSL/TLS-серверы 
на основе OpenSSL: сервер
+уязвим в том случае, если он поддерживает 
многопоточность и использует внутренний
+механизм кеширования OpenSSL.  В частности, 
HTTP-сервер Apache (который никогда не
+использует внутреннее кеширование OpenSSL) и 
Stunnel (который имеет своё решение проблемы)
+НЕ уязвимы.</p>
+
+<p>Данное обновление исправляет эту 
проблему. После обновления следует 
перезапустить
+все службы, использующие библиотеки openssl. 
Сценарий checkrestart из пакета
+debian-goodies или программа lsof могут помочь в 
определении того, какие службы
+требуется перезапистить.</p>
+
+<p>Замечание для пользователей пакетов tor 
из архива обратных переносов Debian или из
+volatile-архива Debian: данное обновление openssl 
вызывает проблемы с некоторымим версиями 
tor.
+Вам следует выполнить обновление tor до 
версии 0.2.1.26-4~bpo50+1 или 0.2.1.26-1~lennyvolatile2.
+Паке tor версии 0.2.0.35-1~lenny2 из стабильного 
выпуска Debian
+не подвержен указанным проблемам.</p>
 
- -<p>For the stable distribution (lenny), the problem has been fixed in
- -openssl version 0.9.8g-15+lenny9.</p>
+<p>В стабильном выпуске (lenny) эта проблема 
была исправлена в
+пакете openssl версии 0.9.8g-15+lenny9.</p>
 
- -<p>For the testing distribution (squeeze) and the unstable distribution
- -(sid), this problem has been fixed in version 0.9.8o-3.</p>
+<p>В тестируемом (squeeze) и нестабильном (sid) 
выпусках
+эта проблема была исправлена в версии 
0.9.8o-3.</p>
 
- -<p>We recommend that you upgrade your openssl packages.</p>
+<p>Рекомендуется обновить пакеты openssl.</p>
 </define-tag>
 
 # do not modify the following line
- --- english/security/2010/dsa-2139.wml        2014-04-30 15:22:54.000000000 
+0600
+++ russian/security/2010/dsa-2139.wml  2016-09-16 23:40:29.056750057 +0500
@@ -1,36 +1,37 @@
- -<define-tag description>several vulnerabilities</define-tag>
+#use wml::debian::translation-check translation="1.3" maintainer="Lev Lamberov"
+<define-tag description>несколько уязвимостей</define-tag>
 <define-tag moreinfo>
- -<p>Several vulnerabilities have been discovered in phpMyAdmin, a tool
- -to administer MySQL over the web. The Common Vulnerabilities and Exposures
- -project identifies the following problems:</p>
+<p>В phpMyAdmin, инструменте для 
администрирования MySQL через веб, было
+обнаружено несколько уязвимостей. Проект 
Common Vulnerabilities and Exposures
+определяет следующие проблемы:</p>
 
 <ul>
 
 <li><a 
href="https://security-tracker.debian.org/tracker/CVE-2010-4329";>CVE-2010-4329</a>
 
- -  <p>Cross site scripting was possible in search, that allowed
- -  a remote attacker to inject arbitrary web script or HTML.</p></li>
+  <p>На странице поиска возможен 
межсайтовый скриптинг, позволяющий
+  удалённому злоумышленнику вводить 
произвольный веб-сценарий или код HTML.</p></li>
 
 <li><a 
href="https://security-tracker.debian.org/tracker/CVE-2010-4480";>CVE-2010-4480</a>
 
- -  <p>Cross site scripting was possible in errors, that allowed
- -  a remote attacker to inject arbitrary web script or HTML.</p></li>
+  <p>На странице ошибок возможен 
межсайтовый скриптинг, позволяющий
+  удалённому злоумышленнику вводить 
произвольный веб-сценарий или код HTML.</p></li>
 
 <li><a 
href="https://security-tracker.debian.org/tracker/CVE-2010-4481";>CVE-2010-4481</a>
 
- -  <p>Display of PHP's phpinfo() function was available to world, but only
- -  if this functionality had been enabled (defaults to off). This may
- -  leak some information about the host system.</p></li>
+  <p>Отображение PHP-функции phpinfo() доступно 
всем пользователям, но только
+  в том случае, если эта функциональность 
включена (по умолчанию она выключена). Это
+  может приводить к утечке некоторой 
информации о системе.</p></li>
 
 </ul>
 
- -<p>For the stable distribution (lenny), these problems have been fixed in
- -version 2.11.8.1-5+lenny7.</p>
+<p>В стабильном выпуске (lenny) эти проблемы 
были исправлены в
+версии 2.11.8.1-5+lenny7.</p>
 
- -<p>For the testing (squeeze) and unstable distribution (sid), these problems
- -have been fixed in version 3.3.7-3.</p>
+<p>В тестируемом (squeeze) и нестабильном (sid) 
выпусках эти
+проблемы были исправлены в версии 3.3.7-3.</p>
 
- -<p>We recommend that you upgrade your phpmyadmin package.</p>
+<p>Рекомендуется обновить пакет phpmyadmin.</p>
 
 <p>Further information about Debian Security Advisories, how to apply
 these updates to your system and frequently asked questions can be
-----BEGIN PGP SIGNATURE-----

iQIcBAEBCgAGBQJX3DyfAAoJEF7nbuICFtKllHkQAK4JuHkAX6Df48NdgoLYeqOR
yFs5saMhwqcHQ94zCxFo+YWy2XKcKpwtL7bqZWnVhKImaz14AxhvBLJYbp9/L/Qf
SZHcQ3H16921wE88qox49+B48A3QqwLI80DFJDAxB9CAd+KQdZkrJNr/BfUljvv9
BYpjXoNojkHBjaoAuJe9iPkI5/E8Ok0Tfj58118MHetkOj42KwiE00rZqZ+N/lo/
KzcTXmF2lzcwqAB3+Tt+Fao9anhRxFCVMVdNnSGifmpNdtO7ZewFVTYw/7togxPe
L9BUB0pHQ6TLQTgSDdMd0UoCPV44ZE7saRljleDVPlYl9sg3VuZiqwNXA1Mlis6N
4+kXtSllCfDLC+AjbY728bITkMuh1tT1J2an5EPUlI/L2zKwYXDrNhrBVIsKpTMu
w3Flh9bAUFxy5kUAlIKHewYpq0xegAZ8JzZ5pa7QJWkOMMsV0wObZJfD2F9SlY48
RhRJOQPffBMFR9Pcb2DlxvUeVatb65wnkxuhKS3t3ON72P3bxwB9MeTjhusyJM45
kJnJ0A6pjGwsQwPF2vEZoYOwi/qjqn/dsL5A/9xkLIEQElfCtheAoWIeDlAW6AfK
SolW+1qINpa7JQGOXMC4+Fd2HLn+gwEwrahcWRkMsd+Kd2TF9ObpyQnSpOTHlbo8
+jUDCOu5eZkFkL4L4eru
=tS+K
-----END PGP SIGNATURE-----

Ответить