-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

- --- english/security/2017/dsa-3932.wml        2017-08-11 00:34:01.000000000 
+0500
+++ russian/security/2017/dsa-3932.wml  2017-08-11 01:04:15.226810180 +0500
@@ -1,34 +1,35 @@
- -<define-tag description>security update</define-tag>
+#use wml::debian::translation-check translation="1.1" maintainer="Lev Lamberov"
+<define-tag description>обновление 
безопасности</define-tag>
 <define-tag moreinfo>
- -<p>Several problems were discovered in Subversion, a centralised version
- -control system.</p>
+<p>В Subversion, централизованной системе 
управления версиями, было обнаружено
+несколько проблем.</p>
 
 <ul>
 
 <li><a 
href="https://security-tracker.debian.org/tracker/CVE-2016-8734";>CVE-2016-8734</a>
 
- -<p>(jessie only)</p>
+<p>(только jessie)</p>
 
- -    <p>Subversion's mod_dontdothat server module and Subversion clients
- -    using http(s):// were vulnerable to a denial-of-service attack
- -    caused by exponential XML entity expansion.</p></li>
+    <p>Серверный модуль Subversion, mod_dontdothat, и 
клиенты Subversion,
+    использующие http(s)://, уязвимы к отказу в 
обслуживании, вызываемому
+    экспоненциальным раскрытие сущностей 
XML.</p></li>
 
 <li><a 
href="https://security-tracker.debian.org/tracker/CVE-2017-9800";>CVE-2017-9800</a>
 
- -    <p>Joern Schneeweisz discovered that Subversion did not correctly
- -    handle maliciously constructed svn+ssh:// URLs. This allowed an
- -    attacker to run an arbitrary shell command, for instance via
- -    svn:externals properties or when using <q>svnsync sync</q>.</p></li>
+    <p>Йорн Шнивайц обнаружил, что Subversion 
неправильно
+    обрабатывает специально сформированные 
URL вида svn+ssh://. Это позволяет
+    злоумышленнику запустить произвольные 
команды командной оболочки, например, с 
помощью
+    свойств svn:externals или при использовании 
<q>svnsync sync</q>.</p></li>
 
 </ul>
 
- -<p>For the oldstable distribution (jessie), these problems have been fixed
- -in version 1.8.10-6+deb8u5.</p>
+<p>В предыдущем стабильном выпуске (jessie) эти 
проблемы были исправлены
+в версии 1.8.10-6+deb8u5.</p>
 
- -<p>For the stable distribution (stretch), these problems have been fixed in
- -version 1.9.5-1+deb9u1.</p>
+<p>В стабильном выпуске (stretch) эти проблемы 
были исправлены в
+версии 1.9.5-1+deb9u1.</p>
 
- -<p>We recommend that you upgrade your subversion packages.</p>
+<p>Рекомендуется обновить пакеты subversion.</p>
 </define-tag>
 
 # do not modify the following line
- --- english/security/2017/dsa-3933.wml        2017-08-11 00:35:16.000000000 
+0500
+++ russian/security/2017/dsa-3933.wml  2017-08-11 01:06:11.659204179 +0500
@@ -1,15 +1,16 @@
- -<define-tag description>security update</define-tag>
+#use wml::debian::translation-check translation="1.1" maintainer="Lev Lamberov"
+<define-tag description>обновление 
безопасности</define-tag>
 <define-tag moreinfo>
- -<p>Two vulnerabilities were found in the PJSIP/PJProject communication
- -library, which may result in denial of service.</p>
+<p>В коммуникационной библиотеке PJSIP/PJProject 
были обнаружены
+две уязвимости, которые могут приводить к 
отказу в обслуживании.</p>
 
- -<p>For the oldstable distribution (jessie), these problems have been fixed
- -in version 2.1.0.0.ast20130823-1+deb8u1.</p>
+<p>В предыдущем стабильном выпуске (jessie) эти 
проблемы были исправлены
+в версии 2.1.0.0.ast20130823-1+deb8u1.</p>
 
- -<p>For the stable distribution (stretch), these problems had been fixed
- -prior to the initial release.</p>
+<p>В стабильном выпуске (stretch) эти проблемы 
были исправлены
+ещё до изначального выпуска.</p>
 
- -<p>We recommend that you upgrade your pjproject packages.</p>
+<p>Рекомендуется обновить пакеты pjproject.</p>
 </define-tag>
 
 # do not modify the following line
- --- english/security/2017/dsa-3934.wml        2017-08-11 00:36:38.000000000 
+0500
+++ russian/security/2017/dsa-3934.wml  2017-08-11 01:08:41.989710222 +0500
@@ -1,17 +1,18 @@
- -<define-tag description>security update</define-tag>
+#use wml::debian::translation-check translation="1.1" maintainer="Lev Lamberov"
+<define-tag description>обновление 
безопасности</define-tag>
 <define-tag moreinfo>
- -<p>Joern Schneeweisz discovered that git, a distributed revision control
- -system, did not correctly handle maliciously constructed ssh://
- -URLs. This allowed an attacker to run an arbitrary shell command, for
- -instance via git submodules.</p>
+<p>Йорн Шнивайц обнаружил, что git, 
распределённая система управления
+ревизиями, неправильно обрабатывает 
специально сформированные URL вида
+ssh://. Это позволяет злоумышленнику 
запускать произвольные команды командной
+оболочки, например, через подмодули git.</p>
 
- -<p>For the oldstable distribution (jessie), this problem has been fixed
- -in version 1:2.1.4-2.1+deb8u4.</p>
+<p>В предыдущем стабильном выпуске (jessie) эта 
проблема была исправлена
+в версии 1:2.1.4-2.1+deb8u4.</p>
 
- -<p>For the stable distribution (stretch), this problem has been fixed in
- -version 1:2.11.0-3+deb9u1.</p>
+<p>В стабильном выпуске (stretch) эта проблема 
была исправлена в
+версии 1:2.11.0-3+deb9u1.</p>
 
- -<p>We recommend that you upgrade your git packages.</p>
+<p>Рекомендуется обновить пакеты git.</p>
 </define-tag>
 
 # do not modify the following line
-----BEGIN PGP SIGNATURE-----

iQIzBAEBCgAdFiEE3mumcdV9mwCc9oZQXudu4gIW0qUFAlmMvUwACgkQXudu4gIW
0qU4YQ/8C/slsd7kAPVQJlLEChVcU4gPyrnZlM/v1A2eGn+N0oCwxlXDW5K/QxVS
Z4i27wELbP/UCMKNSQdVCIHk1wdpiVZTz/JkqvWj0VghX5eOqgwZyM1DV7PtfU/+
4i0TcAhuxGfQzwMhFQZ4H/q7f51hel5EfZOIPMXFE6Znq0ZSkPN7WXLP+LepMM44
1gMw84WAFmqja2BGDY3x5r5uFOEL7UtgxnNUCj7lDApko7yxaJQtpc7ZELk6gn7C
Pe9syJl2IXthYkHf6DSQT9W17lVF8J2wLVCyhWybhvG7RitXs3hON/298s7hIWY9
gm239omY2cY0LpthX0v3egOlIsFHiOsGxY5lLyyxAkyH1ACNz6Atd3U+A07Mby1+
4yN0VShI2Bw3a+DmgDSD53QSVXKi8iKYbPbXGdWa6SnEgTzEc8HPqm+00RjUPZMZ
wPps0UmR8N9id2ZMwOj2a/L2L6Lssd4YKDvgqVf5VSqhCuFEcagsX/1HNBKl21US
ytGpnw3UfCPUEvqmjYB2YOOjj0I9g2JsBXrTmDXjMOE1bl4xflFGF6j56UpJr3h/
BWVsrxHPSY5FO11xrLDYMK6rbc4PHG3tV2AzEx7IZrL5IwNwqrRkjqz7NpsLib03
TACqJqrUo+9/Vo4GRN+D4j35/XjO43JDruEZ6PnwI7qyzgmoCy8=
=YKLd
-----END PGP SIGNATURE-----

Ответить