This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
832398: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=832398
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: lintian
Version: 2.5.45
Severity: normal

Dear maintainers,

privacy-breach-generic warns about these <script> tags in my package's
HTML documentation:

    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media 
queries -->
    <!--[if lt IE 9]>
        <script 
src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js";></script>
        <script 
src="https://oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js";></script>
    <![endif]-->

Since IE is not installable on Debian systems, there is no risk of a
privacy breach here.

Thanks!

-- System Information:
Debian Release: stretch/sid
  APT prefers testing
  APT policy: (900, 'testing')
Architecture: i386 (i686)

Kernel: Linux 4.5.0-2-686-pae (SMP w/2 CPU cores)
Locale: LANG=en_GB.utf8, LC_CTYPE=en_GB.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages lintian depends on:
ii  binutils                          2.26.1-1
ii  bzip2                             1.0.6-8
ii  diffstat                          1.61-1
ii  file                              1:5.28-2
ii  gettext                           0.19.8.1-1
ii  hardening-includes                2.8+nmu2
ii  intltool-debian                   0.35.0+20060710.4
ii  libapt-pkg-perl                   0.1.29+b5
ii  libarchive-zip-perl               1.57-1
ii  libclass-accessor-perl            0.34-1
ii  libclone-perl                     0.38-2
ii  libdata-alias-perl                1.20-1+b1
ii  libdpkg-perl                      1.18.9
ii  libemail-valid-perl               1.200-1
ii  libfile-basedir-perl              0.07-1
ii  libipc-run-perl                   0.94-1
ii  liblist-moreutils-perl            0.416-1
ii  libparse-debianchangelog-perl     1.2.0-10
ii  libperl5.22 [libdigest-sha-perl]  5.22.2-2
ii  libtext-levenshtein-perl          0.13-1
ii  libtimedate-perl                  2.3000-2
ii  liburi-perl                       1.71-1
ii  libyaml-libyaml-perl              0.41-6+b1
ii  man-db                            2.7.5-1
ii  patchutils                        0.3.4-1
ii  perl                              5.22.2-2
ii  t1utils                           1.39-2
ii  xz-utils                          5.1.1alpha+20120614-2.1

Versions of packages lintian recommends:
ii  dpkg                                 1.18.7
ii  libperlio-gzip-perl                  0.19-1+b1
ii  perl                                 5.22.2-2
ii  perl-modules-5.22 [libautodie-perl]  5.22.2-2

Versions of packages lintian suggests:
pn  binutils-multiarch     <none>
ii  dpkg-dev               1.18.9
ii  libhtml-parser-perl    3.72-2
ii  libtext-template-perl  1.46-1

-- no debconf information

-- 
Sean Whitton

Attachment: signature.asc
Description: PGP signature


--- End Message ---
--- Begin Message ---
Hi,

Close this bug because some plugins allow to run IE9 code

Bastien

--- End Message ---