Package: lintian
Version: 2.17.0~bpo9+1
Severity: normal

Hi there, last release backported to stretch is uninstallable because it has
unmet dependencies:

root@8329fb73036a:/# apt-get install lintian/stretch-backports
Reading package lists... Done
Building dependency tree
Reading state information... Done
Selected version '2.17.0~bpo9+1' (Debian Backports:stretch-backports [all]) for
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 lintian : Depends: libio-async-loop-epoll-perl (>= 0.20) but 0.17-1 is to be
           Recommends: libperlio-gzip-perl but it is not going to be installed
E: Unable to correct problems, you have held broken packages.


Attachment: signature.asc
Description: OpenPGP digital signature

Reply via email to