On 08/17/2014 02:51 AM, adrian15 wrote: > which I suppose should be renamed to be: > > # Checking stage file > Check_stagefile .build/binary_grub2 > > # Creating stage file > Create_stagefile .build/binary_grub2
no; iirc it used to be that we needed them to be the same in order to prevent binary_grub and binary_grub2 running at the same time. since binary_grub* need to be rewritten anyway, this can be 'fixed' at that point, for which nobody bothered yet since we're using syslinux as default (and so do most people). -- Address: Daniel Baumann, Donnerbuehlweg 3, CH-3012 Bern Email: [email protected] Internet: http://people.progress-technologies.net/~daniel.baumann/ -- To UNSUBSCRIBE, email to [email protected] with a subject of "unsubscribe". Trouble? Contact [email protected] Archive: https://lists.debian.org/[email protected]
