-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Package        : autotrace
Version        : 0.31.1-16+deb7u1
CVE ID         : CVE-2016-7392


Autotrace is a program for converting bitmaps to vector graphics.  It had a bug
that caused an out-of-bounds write. This was caused by not allocating
sufficient memory to store the terminating NULL pointer in an array.

For Debian 7 "Wheezy", this problem have been fixed in version
0.31.1-16+deb7u1.

We recommend that you upgrade your autotrace packages.

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS

- -- 
Brian May <b...@debian.org>
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQIcBAEBCAAGBQJX2ls3AAoJEBeEV3+BH26soJUQAOSQxHT7w1S6eRIbxx1HxxN8
QZwd4Q2yKu67hstYs4PS7pPdpmoin7Lo0W6iUpB8tUgw16bSajlvm7Qt5QsoTA7o
MFnl1Wp5WGRKWDWLcgUtw3+I4vmJTqGqF1h5b+p3c5U0LSv0yWBk+8HGbiPQP3fq
sVRj61xAvMknmVvxDpJpJwqbqf3qaYh02wAsn6D639Jqytii/zbXtu1IGgj/tttT
AQL3++XFNNZ+w2esoE/KYBxuzA0uo+c0im8CSl5DHwrngF+cPjtLOWN4QHsTxYTM
OuU1SphcXUo5bCPj2Ue6ozWS/I3kf3nRHNER0/jJOFzn0ehtplCAH/R6OjofLF8b
6a5iXOvdQ45onJIlDgoXJfCAsfwARjX2GiLMXDJ52M6zEXPM6SKtJZ2yG/YJlZwb
xRu/tv4IBba2j7CCZaQtTAq0EcPq9QC7A7oraTxBNXcyBA02yao0AI583fr+AQGY
9Uikeg2CNugzDfzpSJL6EjE0YUpnj/fNPBhEV+mCZeWsAbybCEnTMKuMnWd9YkHZ
fASNpfoJaPhtj7ag+0NT0myNymuEgxZvAMIGcmtC8c/L1eYj9jkQty5kl7yRSaKN
SH+nbOpz6F9+Cci/8BG/NxlyuPGLjR0VpXqAfFjw9uUS3CZkaRqweH4TcnFU7R7n
3wEPM94Onf0oGzONBTzF
=v+gg
-----END PGP SIGNATURE-----

Reply via email to